<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Clinic scheduling back-to-school physicals, vaccinations &ndash; Daytona Times</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://daytonatimes.com/xmlrpc.php" />
    <link rel="icon" type="image/png" href="http://daytonatimes.com/wp-content/uploads/2017/08/DTfavicon-1.png">
<!-- This site is optimized with the Yoast SEO plugin v11.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Back-to-school physicals will be offered this month by appointment at the Halifax Health-Keech Pediatric Neighborhood Care clinic in Daytona Beach."/>
<link rel="canonical" href="http://daytonatimes.com/2019/07/06/clinic-scheduling-back-to-school-physicals-vaccinations/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Clinic scheduling back-to-school physicals, vaccinations &ndash; Daytona Times" />
<meta property="og:description" content="Back-to-school physicals will be offered this month by appointment at the Halifax Health-Keech Pediatric Neighborhood Care clinic in Daytona Beach." />
<meta property="og:url" content="http://daytonatimes.com/2019/07/06/clinic-scheduling-back-to-school-physicals-vaccinations/" />
<meta property="og:site_name" content="Daytona Times" />
<meta property="article:publisher" content="https://www.facebook.com/daytonatimes/" />
<meta property="article:tag" content="Back-to-School physicals" />
<meta property="article:tag" content="Daytona Beach" />
<meta property="article:tag" content="Halifax Health" />
<meta property="article:tag" content="Halifax Health Keech Pediatric Neighborhood Care" />
<meta property="article:tag" content="vaccinations" />
<meta property="article:section" content="DAYTONA BEACH" />
<meta property="article:published_time" content="2019-07-06T20:06:19+00:00" />
<meta property="article:modified_time" content="2019-07-06T20:08:07+00:00" />
<meta property="og:updated_time" content="2019-07-06T20:08:07+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Back-to-school physicals will be offered this month by appointment at the Halifax Health-Keech Pediatric Neighborhood Care clinic in Daytona Beach." />
<meta name="twitter:title" content="Clinic scheduling back-to-school physicals, vaccinations &ndash; Daytona Times" />
<meta name="twitter:site" content="@daytonatimes" />
<meta name="twitter:creator" content="@daytonatimes" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://daytonatimes.com/#organization","name":"Daytona Times","url":"http://daytonatimes.com/","sameAs":["https://www.facebook.com/daytonatimes/","https://twitter.com/daytonatimes"],"logo":{"@type":"ImageObject","@id":"http://daytonatimes.com/#logo","url":"http://daytonatimes.com/wp-content/uploads/2015/03/DTlogo970.jpg","width":970,"height":499,"caption":"Daytona Times"},"image":{"@id":"http://daytonatimes.com/#logo"}},{"@type":"WebSite","@id":"http://daytonatimes.com/#website","url":"http://daytonatimes.com/","name":"Daytona Times","publisher":{"@id":"http://daytonatimes.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"http://daytonatimes.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"http://daytonatimes.com/2019/07/06/clinic-scheduling-back-to-school-physicals-vaccinations/#webpage","url":"http://daytonatimes.com/2019/07/06/clinic-scheduling-back-to-school-physicals-vaccinations/","inLanguage":"en-US","name":"Clinic scheduling back-to-school physicals, vaccinations &ndash; Daytona Times","isPartOf":{"@id":"http://daytonatimes.com/#website"},"datePublished":"2019-07-06T20:06:19+00:00","dateModified":"2019-07-06T20:08:07+00:00","description":"Back-to-school physicals will be offered this month by appointment at the Halifax Health-Keech Pediatric Neighborhood Care clinic in Daytona Beach."},{"@type":"Article","@id":"http://daytonatimes.com/2019/07/06/clinic-scheduling-back-to-school-physicals-vaccinations/#article","isPartOf":{"@id":"http://daytonatimes.com/2019/07/06/clinic-scheduling-back-to-school-physicals-vaccinations/#webpage"},"author":{"@id":"http://daytonatimes.com/schema/person/dteditor3/#author"},"headline":"Clinic scheduling back-to-school physicals, vaccinations","datePublished":"2019-07-06T20:06:19+00:00","dateModified":"2019-07-06T20:08:07+00:00","commentCount":0,"mainEntityOfPage":{"@id":"http://daytonatimes.com/2019/07/06/clinic-scheduling-back-to-school-physicals-vaccinations/#webpage"},"publisher":{"@id":"http://daytonatimes.com/#organization"},"keywords":"Back-to-School physicals,Daytona Beach,Halifax Health,Halifax Health Keech Pediatric Neighborhood Care,vaccinations","articleSection":"DAYTONA BEACH,NEWS,VOLUSIA"},{"@type":["Person"],"@id":"http://daytonatimes.com/author/dteditor3/#author","name":"DTEditor3","image":{"@type":"ImageObject","@id":"http://daytonatimes.com/#authorlogo","url":"http://0.gravatar.com/avatar/c1144c347e5a899931b745561510c6fe?s=96&d=mm&r=g","caption":"DTEditor3"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Daytona Times &raquo; Feed" href="http://daytonatimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Daytona Times &raquo; Comments Feed" href="http://daytonatimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Daytona Times &raquo; Clinic scheduling back-to-school physicals, vaccinations Comments Feed" href="http://daytonatimes.com/2019/07/06/clinic-scheduling-back-to-school-physicals-vaccinations/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/daytonatimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://daytonatimes.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='photocrati-image_protection-css-css'  href='http://daytonatimes.com/wp-content/plugins/nextgen-gallery-pro/modules/image_protection/static/custom.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://daytonatimes.com/wp-content/themes/Newspaper/style.css?ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='http://daytonatimes.com/wp-content/themes/Newspaper/includes/demos/local_news/demo_style.css?ver=8.1' type='text/css' media='all' />
<script type='text/javascript' src='http://daytonatimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://daytonatimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://daytonatimes.com/wp-content/plugins/nextgen-gallery-pro/modules/image_protection/static/pressure.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var photocrati_image_protection_global = {"enabled":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://daytonatimes.com/wp-content/plugins/nextgen-gallery-pro/modules/image_protection/static/custom.js?ver=5.2.2'></script>
<link rel='https://api.w.org/' href='http://daytonatimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://daytonatimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://daytonatimes.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.2" />
<link rel='shortlink' href='http://daytonatimes.com/?p=29715' />
<link rel="alternate" type="application/json+oembed" href="http://daytonatimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdaytonatimes.com%2F2019%2F07%2F06%2Fclinic-scheduling-back-to-school-physicals-vaccinations%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://daytonatimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdaytonatimes.com%2F2019%2F07%2F06%2Fclinic-scheduling-back-to-school-physicals-vaccinations%2F&#038;format=xml" />
<!-- <meta name="NextGEN" version="3.2.4" /> -->
	<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/daytonatimes.com\/wp-admin\/","wpRestNonce":"27eb248110","wpRestUrl":"http:\/\/daytonatimes.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-28700304-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-28700304-1');
</script>
<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://daytonatimes.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://daytonatimes.com/category/daytona-beach/",
                                "name": "DAYTONA BEACH"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://daytonatimes.com/2019/07/06/clinic-scheduling-back-to-school-physicals-vaccinations/",
                                "name": "Clinic scheduling back-to-school physicals, vaccinations"                                
                            }
                        }    ]
                        }
                       </script></head>

<body class="post-template-default single single-post postid-29715 single-format-standard clinic-scheduling-back-to-school-physicals-vaccinations global-block-template-1 td-local-news single_template_5 td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/daytonatimes/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/daytonatimes" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='http://1.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-front-page-container"><ul id="menu-front-page" class="td-mobile-main-menu"><li id="menu-item-3935" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-3935"><a href="http://daytonatimes.com/category/daytona-beach/">DAYTONA BEACH</a></li>
<li id="menu-item-18813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18813"><a href="http://daytonatimes.com/community-calendar/">COMMUNITY CALENDAR</a></li>
<li id="menu-item-19608" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19608"><a href="http://daytonatimes.com/category/news/">NEWS</a></li>
<li id="menu-item-19998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19998"><a href="http://daytonatimes.com/category/education/">EDUCATION</a></li>
<li id="menu-item-19993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19993"><a href="http://daytonatimes.com/category/health/">HEALTH</a></li>
<li id="menu-item-3936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3936"><a href="http://daytonatimes.com/category/deland/">DELAND</a></li>
<li id="menu-item-3940" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3940"><a href="http://daytonatimes.com/category/volusia-county/">VOLUSIA</a></li>
<li id="menu-item-3938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3938"><a href="http://daytonatimes.com/category/flagler-palm-coast/">FLAGLER-PALM COAST</a></li>
<li id="menu-item-3934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3934"><a href="http://daytonatimes.com/category/community-calendar/">EVENTS</a></li>
<li id="menu-item-3937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3937"><a href="http://daytonatimes.com/category/editorials-commentaries/">OPINION</a></li>
<li id="menu-item-3939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3939"><a href="http://daytonatimes.com/category/sports/">SPORTS</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
                </div>
            </div>

            

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://daytonatimes.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 1
-->
<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div style="visibility:hidden;">

                Sunday, July 7, 2019
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-bottom-menu" class="top-header-menu"><li id="menu-item-18803" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-18803"><a target="_blank" rel="noopener noreferrer" href="http://daytonatimes.com/about-us/">ABOUT US</a></li>
<li id="menu-item-3941" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children td-menu-item td-normal-menu menu-item-3941"><a href="http://daytonatimes.com/">TRIBUTE TO OUR FOUNDER</a>
<ul class="sub-menu">
	<li id="menu-item-18805" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18805"><a href="http://daytonatimes.com/the-life/">The Life</a></li>
	<li id="menu-item-18811" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18811"><a href="http://daytonatimes.com/the-love/">The Love</a></li>
	<li id="menu-item-18812" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18812"><a href="http://daytonatimes.com/the-family/">The Family</a></li>
	<li id="menu-item-18810" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18810"><a href="http://daytonatimes.com/the-school/">The School</a></li>
	<li id="menu-item-18809" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18809"><a href="http://daytonatimes.com/the-influences/">The Influences</a></li>
	<li id="menu-item-18808" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18808"><a href="http://daytonatimes.com/the-mission/">The Mission</a></li>
	<li id="menu-item-18807" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18807"><a href="http://daytonatimes.com/the-accomplishments/">The Accomplishments</a></li>
	<li id="menu-item-18806" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18806"><a href="http://daytonatimes.com/the-mission-accomplished-the-charge/">The Mission Accomplished and The Charge</a></li>
</ul>
</li>
<li id="menu-item-18814" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-18814"><a href="http://daytonatimes.com/our-sister-sites/">OUR SISTER SITES</a>
<ul class="sub-menu">
	<li id="menu-item-3942" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3942"><a target="_blank" rel="noopener noreferrer" href="http://www.flcourier.com">FLORIDA COURIER</a></li>
	<li id="menu-item-3944" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3944"><a target="_blank" rel="noopener noreferrer" href="http://www.lajefa949.com/">LA JEFA 94.9FM &#038; 1070AM</a></li>
</ul>
</li>
<li id="menu-item-18804" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18804"><a target="_blank" rel="noopener noreferrer" href="http://daytonatimes.com/contact-us/">CONTACT US</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/daytonatimes/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/daytonatimes" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="http://daytonatimes.com/">
            <img class="td-retina-data" data-retina="http://daytonatimes.com/wp-content/uploads/2017/08/DTLogo544x180-2-300x99.png" src="http://daytonatimes.com/wp-content/uploads/2015/03/DTlogo970-300x154.jpg" alt="DAYTONA TIMES" title="East Central Florida\'s Black Voice"/>
            <span class="td-visual-hidden">Daytona Times</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5d22b0914b8d6_rand td_block_template_1">
</div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="http://daytonatimes.com/">
			<img class="td-retina-data" data-retina="http://daytonatimes.com/wp-content/uploads/2017/08/DTLogo280x96-1.png" src="http://daytonatimes.com/wp-content/uploads/2017/08/DTLogo140x48-1.png" alt="DAYTONA TIMES" title="East Central Florida\'s Black Voice"/>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="http://daytonatimes.com/">
			<img class="td-retina-data" data-retina="http://daytonatimes.com/wp-content/uploads/2017/08/DTLogo544x180-2-300x99.png" src="http://daytonatimes.com/wp-content/uploads/2015/03/DTlogo970-300x154.jpg" alt="DAYTONA TIMES" title="East Central Florida\'s Black Voice"/>
		</a>
	    </div>
    <div class="menu-front-page-container"><ul id="menu-front-page-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-normal-menu menu-item-3935"><a href="http://daytonatimes.com/category/daytona-beach/">DAYTONA BEACH</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18813"><a href="http://daytonatimes.com/community-calendar/">COMMUNITY CALENDAR</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-19608"><a href="http://daytonatimes.com/category/news/">NEWS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19998"><a href="http://daytonatimes.com/category/education/">EDUCATION</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19993"><a href="http://daytonatimes.com/category/health/">HEALTH</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3936"><a href="http://daytonatimes.com/category/deland/">DELAND</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-3940"><a href="http://daytonatimes.com/category/volusia-county/">VOLUSIA</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3938"><a href="http://daytonatimes.com/category/flagler-palm-coast/">FLAGLER-PALM COAST</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3934"><a href="http://daytonatimes.com/category/community-calendar/">EVENTS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3937"><a href="http://daytonatimes.com/category/editorials-commentaries/">OPINION</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3939"><a href="http://daytonatimes.com/category/sports/">SPORTS</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://daytonatimes.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-5 ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://daytonatimes.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in DAYTONA BEACH" class="entry-crumb" href="http://daytonatimes.com/category/daytona-beach/">DAYTONA BEACH</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Clinic scheduling back-to-school physicals, vaccinations</span></div></div>
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
    <article id="post-29715" class="post-29715 post type-post status-publish format-standard hentry category-daytona-beach category-news category-volusia-county tag-back-to-school-physicals tag-daytona-beach-2 tag-halifax-health tag-halifax-health-keech-pediatric-neighborhood-care tag-vaccinations" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            
            <header class="td-post-title">
                <h1 class="entry-title">Clinic scheduling back-to-school physicals, vaccinations</h1>

                

                <div class="td-module-meta-info">
                                        <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2019-07-06T16:06:19+00:00" >July 6, 2019</time></span>                                                        </div>

            </header>

        </div>

        

        <div class="td-post-content">
            
<p>Back-to-school physicals will be offered this month by appointment at the Halifax Health-Keech Pediatric Neighborhood Care clinic in Daytona Beach.&nbsp;</p>



<p>The clinic days are:&nbsp;</p>



<ul><li>Wednesdays, July 24 and July 31 from 4 to 6 p.m. </li><li>Saturday, Aug. 3 from 9 a.m. to 1 p.m. </li><li>Wednesday, Aug. 7 from 4 to 6 p.m. </li></ul>



<p>The clinic is located at 431 S. Keech St., Daytona Beach. It provides a full range of pediatric care for patients, up to the age of 18, by appointment only.&nbsp;</p>



<p>To schedule an appointment or for more information, call 386-425-3553 or visit <a href="http://www.halifaxhealth.org/keech">www.halifaxhealth.org/keech</a>.</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fdaytonatimes.com%2F2019%2F07%2F06%2Fclinic-scheduling-back-to-school-physicals-vaccinations%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Clinic+scheduling+back-to-school+physicals%2C+vaccinations&url=http%3A%2F%2Fdaytonatimes.com%2F2019%2F07%2F06%2Fclinic-scheduling-back-to-school-physicals-vaccinations%2F&via=Daytona+Times"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://daytonatimes.com/2019/07/06/clinic-scheduling-back-to-school-physicals-vaccinations/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://daytonatimes.com/2019/07/06/clinic-scheduling-back-to-school-physicals-vaccinations/&amp;media=&description=Back-to-school physicals will be offered this month by appointment at the Halifax Health-Keech Pediatric Neighborhood Care clinic in Daytona Beach." onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Clinic+scheduling+back-to-school+physicals%2C+vaccinations%20-%20http%3A%2F%2Fdaytonatimes.com%2F2019%2F07%2F06%2Fclinic-scheduling-back-to-school-physicals-vaccinations%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://daytonatimes.com/2019/07/06/clinic-scheduling-back-to-school-physicals-vaccinations/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://daytonatimes.com/2019/07/06/clinic-scheduling-back-to-school-physicals-vaccinations/" data-text="Clinic scheduling back-to-school physicals, vaccinations" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>                        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://daytonatimes.com/author/dteditor3/">DTEditor3</a></span></div>            <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="DTEditor3"></span><meta itemprop="datePublished" content="2019-07-06T16:06:19+00:00"><meta itemprop="dateModified" content="2019-07-06T16:08:07-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://daytonatimes.com/2019/07/06/clinic-scheduling-back-to-school-physicals-vaccinations/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://daytonatimes.com/wp-content/uploads/2015/03/DTlogo970-300x154.jpg"></span><meta itemprop="name" content="Daytona Times"></span><meta itemprop="headline " content="Clinic scheduling back-to-school physicals, vaccinations"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://daytonatimes.com/wp-content/themes/Newspaper/images/no-thumb/td_meta_replacement.png"><meta itemprop="width" content="1068"><meta itemprop="height" content="580"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_3_5d22b0915e768_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_5d22b0915e768" ><script>var block_td_uid_3_5d22b0915e768 = new tdBlock();
block_td_uid_3_5d22b0915e768.id = "td_uid_3_5d22b0915e768";
block_td_uid_3_5d22b0915e768.atts = '{"limit":6,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_5d22b0915e768_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5d22b0915e768_rand","tdc_css_class_style":"td_uid_3_5d22b0915e768_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":29715,"live_filter_cur_post_author":"12","block_template_id":""}';
block_td_uid_3_5d22b0915e768.td_column_number = "3";
block_td_uid_3_5d22b0915e768.block_type = "td_block_related_posts";
block_td_uid_3_5d22b0915e768.post_count = "6";
block_td_uid_3_5d22b0915e768.found_posts = "3319";
block_td_uid_3_5d22b0915e768.header_color = "";
block_td_uid_3_5d22b0915e768.ajax_pagination_infinite_stop = "";
block_td_uid_3_5d22b0915e768.max_num_pages = "554";
tdBlocksArray.push(block_td_uid_3_5d22b0915e768);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_5d22b09172a70" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5d22b0915e768" href="#">RELATED ARTICLES</a><a id="td_uid_5_5d22b09172abd" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5d22b0915e768" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5d22b0915e768 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://daytonatimes.com/2019/07/06/theres-still-time-to-play-football-cheer-this-summer/" rel="bookmark" title="There’s still time to play football, cheer this summer"><img width="218" height="150" class="entry-thumb" src="http://daytonatimes.com/wp-content/uploads/2019/07/football-clinic-218x150.jpg" srcset="http://daytonatimes.com/wp-content/uploads/2019/07/football-clinic-218x150.jpg 218w, http://daytonatimes.com/wp-content/uploads/2019/07/football-clinic-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="There’s still time to play football, cheer this summer"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://daytonatimes.com/2019/07/06/theres-still-time-to-play-football-cheer-this-summer/" rel="bookmark" title="There’s still time to play football, cheer this summer">There’s still time to play football, cheer this summer</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://daytonatimes.com/2019/07/06/coke-zero-sugar-400-activities-underway-at-speedway/" rel="bookmark" title="Coke Zero Sugar 400 activities underway at Speedway"><img width="218" height="150" class="entry-thumb" src="http://daytonatimes.com/wp-content/uploads/2019/07/Firecracker-218x150.jpg" srcset="http://daytonatimes.com/wp-content/uploads/2019/07/Firecracker-218x150.jpg 218w, http://daytonatimes.com/wp-content/uploads/2019/07/Firecracker-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Coke Zero Sugar 400 activities underway at Speedway"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://daytonatimes.com/2019/07/06/coke-zero-sugar-400-activities-underway-at-speedway/" rel="bookmark" title="Coke Zero Sugar 400 activities underway at Speedway">Coke Zero Sugar 400 activities underway at Speedway</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://daytonatimes.com/2019/07/06/plastics-are-strangling-the-planet/" rel="bookmark" title="Plastics are strangling the planet"><img width="200" height="101" class="entry-thumb" src="http://daytonatimes.com/wp-content/uploads/2012/04/00_BillFletcher.jpg" alt="" title="Plastics are strangling the planet"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://daytonatimes.com/2019/07/06/plastics-are-strangling-the-planet/" rel="bookmark" title="Plastics are strangling the planet">Plastics are strangling the planet</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://daytonatimes.com/2019/07/06/donald-trump-did-something-right/" rel="bookmark" title="Donald Trump did something right"><img width="198" height="101" class="entry-thumb" src="http://daytonatimes.com/wp-content/uploads/2012/06/00_JesseJackson02.jpg" alt="" title="Donald Trump did something right"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://daytonatimes.com/2019/07/06/donald-trump-did-something-right/" rel="bookmark" title="Donald Trump did something right">Donald Trump did something right</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://daytonatimes.com/2019/07/06/library-to-offer-free-computer-classes/" rel="bookmark" title="Library to offer free computer classes"><img width="218" height="150" class="entry-thumb" src="http://daytonatimes.com/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" alt=""/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://daytonatimes.com/2019/07/06/library-to-offer-free-computer-classes/" rel="bookmark" title="Library to offer free computer classes">Library to offer free computer classes</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://daytonatimes.com/2019/07/06/children-and-families-board-to-meet-july-9/" rel="bookmark" title="Children and Families board to meet July 9"><img width="218" height="150" class="entry-thumb" src="http://daytonatimes.com/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" alt=""/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://daytonatimes.com/2019/07/06/children-and-families-board-to-meet-july-9/" rel="bookmark" title="Children and Families board to meet July 9">Children and Families board to meet July 9</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5d22b0915e768" data-td_block_id="td_uid_3_5d22b0915e768"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5d22b0915e768" data-td_block_id="td_uid_3_5d22b0915e768"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/07/06/clinic-scheduling-back-to-school-physicals-vaccinations/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://daytonatimes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='29715' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5e1c15f6d3" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="147"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="td_block_template_1 widget widget_archive"><h4 class="block-title"><span>Archives</span></h4>		<label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
		<select id="archives-dropdown-4" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='http://daytonatimes.com/2019/07/'> July 2019 &nbsp;(20)</option>
	<option value='http://daytonatimes.com/2019/06/'> June 2019 &nbsp;(84)</option>
	<option value='http://daytonatimes.com/2019/05/'> May 2019 &nbsp;(77)</option>
	<option value='http://daytonatimes.com/2019/04/'> April 2019 &nbsp;(84)</option>
	<option value='http://daytonatimes.com/2019/03/'> March 2019 &nbsp;(114)</option>
	<option value='http://daytonatimes.com/2019/02/'> February 2019 &nbsp;(87)</option>
	<option value='http://daytonatimes.com/2019/01/'> January 2019 &nbsp;(53)</option>
	<option value='http://daytonatimes.com/2018/07/'> July 2018 &nbsp;(6)</option>
	<option value='http://daytonatimes.com/2018/05/'> May 2018 &nbsp;(1)</option>
	<option value='http://daytonatimes.com/2018/04/'> April 2018 &nbsp;(1)</option>
	<option value='http://daytonatimes.com/2018/03/'> March 2018 &nbsp;(88)</option>
	<option value='http://daytonatimes.com/2018/02/'> February 2018 &nbsp;(62)</option>
	<option value='http://daytonatimes.com/2018/01/'> January 2018 &nbsp;(72)</option>
	<option value='http://daytonatimes.com/2017/12/'> December 2017 &nbsp;(61)</option>
	<option value='http://daytonatimes.com/2017/11/'> November 2017 &nbsp;(75)</option>
	<option value='http://daytonatimes.com/2017/10/'> October 2017 &nbsp;(37)</option>
	<option value='http://daytonatimes.com/2017/09/'> September 2017 &nbsp;(52)</option>
	<option value='http://daytonatimes.com/2017/08/'> August 2017 &nbsp;(91)</option>
	<option value='http://daytonatimes.com/2017/07/'> July 2017 &nbsp;(61)</option>
	<option value='http://daytonatimes.com/2017/06/'> June 2017 &nbsp;(81)</option>
	<option value='http://daytonatimes.com/2017/05/'> May 2017 &nbsp;(67)</option>
	<option value='http://daytonatimes.com/2017/04/'> April 2017 &nbsp;(68)</option>
	<option value='http://daytonatimes.com/2017/03/'> March 2017 &nbsp;(87)</option>
	<option value='http://daytonatimes.com/2017/02/'> February 2017 &nbsp;(62)</option>
	<option value='http://daytonatimes.com/2017/01/'> January 2017 &nbsp;(63)</option>
	<option value='http://daytonatimes.com/2016/12/'> December 2016 &nbsp;(76)</option>
	<option value='http://daytonatimes.com/2016/11/'> November 2016 &nbsp;(54)</option>
	<option value='http://daytonatimes.com/2016/10/'> October 2016 &nbsp;(63)</option>
	<option value='http://daytonatimes.com/2016/09/'> September 2016 &nbsp;(72)</option>
	<option value='http://daytonatimes.com/2016/08/'> August 2016 &nbsp;(67)</option>
	<option value='http://daytonatimes.com/2016/07/'> July 2016 &nbsp;(58)</option>
	<option value='http://daytonatimes.com/2016/06/'> June 2016 &nbsp;(75)</option>
	<option value='http://daytonatimes.com/2016/05/'> May 2016 &nbsp;(66)</option>
	<option value='http://daytonatimes.com/2016/04/'> April 2016 &nbsp;(66)</option>
	<option value='http://daytonatimes.com/2016/03/'> March 2016 &nbsp;(87)</option>
	<option value='http://daytonatimes.com/2016/02/'> February 2016 &nbsp;(63)</option>
	<option value='http://daytonatimes.com/2016/01/'> January 2016 &nbsp;(64)</option>
	<option value='http://daytonatimes.com/2015/12/'> December 2015 &nbsp;(81)</option>
	<option value='http://daytonatimes.com/2015/11/'> November 2015 &nbsp;(55)</option>
	<option value='http://daytonatimes.com/2015/10/'> October 2015 &nbsp;(82)</option>
	<option value='http://daytonatimes.com/2015/09/'> September 2015 &nbsp;(55)</option>
	<option value='http://daytonatimes.com/2015/08/'> August 2015 &nbsp;(61)</option>
	<option value='http://daytonatimes.com/2015/07/'> July 2015 &nbsp;(79)</option>
	<option value='http://daytonatimes.com/2015/06/'> June 2015 &nbsp;(72)</option>
	<option value='http://daytonatimes.com/2015/05/'> May 2015 &nbsp;(65)</option>
	<option value='http://daytonatimes.com/2015/04/'> April 2015 &nbsp;(74)</option>
	<option value='http://daytonatimes.com/2015/03/'> March 2015 &nbsp;(63)</option>
	<option value='http://daytonatimes.com/2015/02/'> February 2015 &nbsp;(57)</option>
	<option value='http://daytonatimes.com/2015/01/'> January 2015 &nbsp;(82)</option>
	<option value='http://daytonatimes.com/2014/12/'> December 2014 &nbsp;(58)</option>
	<option value='http://daytonatimes.com/2014/11/'> November 2014 &nbsp;(52)</option>
	<option value='http://daytonatimes.com/2014/10/'> October 2014 &nbsp;(78)</option>
	<option value='http://daytonatimes.com/2014/09/'> September 2014 &nbsp;(61)</option>
	<option value='http://daytonatimes.com/2014/08/'> August 2014 &nbsp;(59)</option>
	<option value='http://daytonatimes.com/2014/07/'> July 2014 &nbsp;(69)</option>
	<option value='http://daytonatimes.com/2014/06/'> June 2014 &nbsp;(63)</option>
	<option value='http://daytonatimes.com/2014/05/'> May 2014 &nbsp;(86)</option>
	<option value='http://daytonatimes.com/2014/04/'> April 2014 &nbsp;(66)</option>
	<option value='http://daytonatimes.com/2014/03/'> March 2014 &nbsp;(67)</option>
	<option value='http://daytonatimes.com/2014/02/'> February 2014 &nbsp;(65)</option>
	<option value='http://daytonatimes.com/2014/01/'> January 2014 &nbsp;(70)</option>
	<option value='http://daytonatimes.com/2013/12/'> December 2013 &nbsp;(57)</option>
	<option value='http://daytonatimes.com/2013/11/'> November 2013 &nbsp;(61)</option>
	<option value='http://daytonatimes.com/2013/10/'> October 2013 &nbsp;(102)</option>
	<option value='http://daytonatimes.com/2013/09/'> September 2013 &nbsp;(73)</option>
	<option value='http://daytonatimes.com/2013/08/'> August 2013 &nbsp;(92)</option>
	<option value='http://daytonatimes.com/2013/07/'> July 2013 &nbsp;(68)</option>
	<option value='http://daytonatimes.com/2013/06/'> June 2013 &nbsp;(118)</option>
	<option value='http://daytonatimes.com/2013/05/'> May 2013 &nbsp;(82)</option>
	<option value='http://daytonatimes.com/2013/04/'> April 2013 &nbsp;(62)</option>
	<option value='http://daytonatimes.com/2013/03/'> March 2013 &nbsp;(68)</option>
	<option value='http://daytonatimes.com/2013/02/'> February 2013 &nbsp;(56)</option>
	<option value='http://daytonatimes.com/2013/01/'> January 2013 &nbsp;(65)</option>
	<option value='http://daytonatimes.com/2012/12/'> December 2012 &nbsp;(64)</option>
	<option value='http://daytonatimes.com/2012/11/'> November 2012 &nbsp;(86)</option>
	<option value='http://daytonatimes.com/2012/10/'> October 2012 &nbsp;(78)</option>
	<option value='http://daytonatimes.com/2012/09/'> September 2012 &nbsp;(55)</option>
	<option value='http://daytonatimes.com/2012/08/'> August 2012 &nbsp;(76)</option>
	<option value='http://daytonatimes.com/2012/07/'> July 2012 &nbsp;(64)</option>
	<option value='http://daytonatimes.com/2012/06/'> June 2012 &nbsp;(49)</option>
	<option value='http://daytonatimes.com/2012/05/'> May 2012 &nbsp;(36)</option>
	<option value='http://daytonatimes.com/2012/04/'> April 2012 &nbsp;(72)</option>
	<option value='http://daytonatimes.com/2012/03/'> March 2012 &nbsp;(24)</option>
	<option value='http://daytonatimes.com/2012/02/'> February 2012 &nbsp;(14)</option>
	<option value='http://daytonatimes.com/2012/01/'> January 2012 &nbsp;(12)</option>

		</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-4" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_6_5d22b0918c99f_rand td-pb-border-top td_block_template_1">
<style>
body .td_uid_6_5d22b0918c99f_rand .td_module_wrap:hover .entry-title a,
            body .td_uid_6_5d22b0918c99f_rand .td-pulldown-filter-link:hover,
            body .td_uid_6_5d22b0918c99f_rand .td-subcat-item a:hover,
            body .td_uid_6_5d22b0918c99f_rand .td-subcat-item .td-cur-simple-item,
            body .td_uid_6_5d22b0918c99f_rand .td_quote_on_blocks,
            body .td_uid_6_5d22b0918c99f_rand .td-opacity-cat .td-post-category:hover,
            body .td_uid_6_5d22b0918c99f_rand .td-opacity-read .td-read-more a:hover,
            body .td_uid_6_5d22b0918c99f_rand .td-opacity-author .td-post-author-name a:hover,
            body .td_uid_6_5d22b0918c99f_rand .td-instagram-user a {
                color: #62bfe9;
            }

            body .td_uid_6_5d22b0918c99f_rand .td-next-prev-wrap a:hover,
            body .td_uid_6_5d22b0918c99f_rand .td-load-more-wrap a:hover {
                background-color: #62bfe9;
                border-color: #62bfe9;
            }

            body .td_uid_6_5d22b0918c99f_rand .block-title > *,
            body .td_uid_6_5d22b0918c99f_rand .td-trending-now-title,
            body .td_uid_6_5d22b0918c99f_rand .td-read-more a,
            body .td_uid_6_5d22b0918c99f_rand .td-weather-information:before,
            body .td_uid_6_5d22b0918c99f_rand .td-weather-week:before,
            body .td_uid_6_5d22b0918c99f_rand .td-subcat-dropdown:hover .td-subcat-more,
            body .td_uid_6_5d22b0918c99f_rand .td-exchange-header:before,
            body .td-footer-wrapper .td_uid_6_5d22b0918c99f_rand .td-post-category,
            body .td_uid_6_5d22b0918c99f_rand .td-post-category:hover {
                background-color: #62bfe9;
            }
            body .td-footer-wrapper .td_uid_6_5d22b0918c99f_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            body .td_uid_6_5d22b0918c99f_rand .block-title {
                border-color: #62bfe9;
            }
</style><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Follow us</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">977</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/daytonatimes"  target="_blank" >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">0</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="http://instagram.com/daytonatimes#"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">246</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/daytonatimes"  target="_blank" >Follow</a></span></div></div></div></div> <!-- ./block --><div class="td_block_wrap td_block_7 td_block_widget td_uid_7_5d22b0918d361_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_7_5d22b0918d361" >
<style>
body .td_uid_7_5d22b0918d361_rand .td_module_wrap:hover .entry-title a,
            body .td_uid_7_5d22b0918d361_rand .td-pulldown-filter-link:hover,
            body .td_uid_7_5d22b0918d361_rand .td-subcat-item a:hover,
            body .td_uid_7_5d22b0918d361_rand .td-subcat-item .td-cur-simple-item,
            body .td_uid_7_5d22b0918d361_rand .td_quote_on_blocks,
            body .td_uid_7_5d22b0918d361_rand .td-opacity-cat .td-post-category:hover,
            body .td_uid_7_5d22b0918d361_rand .td-opacity-read .td-read-more a:hover,
            body .td_uid_7_5d22b0918d361_rand .td-opacity-author .td-post-author-name a:hover,
            body .td_uid_7_5d22b0918d361_rand .td-instagram-user a {
                color: #36CHA3;
            }

            body .td_uid_7_5d22b0918d361_rand .td-next-prev-wrap a:hover,
            body .td_uid_7_5d22b0918d361_rand .td-load-more-wrap a:hover {
                background-color: #36CHA3;
                border-color: #36CHA3;
            }

            body .td_uid_7_5d22b0918d361_rand .block-title > *,
            body .td_uid_7_5d22b0918d361_rand .td-trending-now-title,
            body .td_uid_7_5d22b0918d361_rand .td-read-more a,
            body .td_uid_7_5d22b0918d361_rand .td-weather-information:before,
            body .td_uid_7_5d22b0918d361_rand .td-weather-week:before,
            body .td_uid_7_5d22b0918d361_rand .td-subcat-dropdown:hover .td-subcat-more,
            body .td_uid_7_5d22b0918d361_rand .td-exchange-header:before,
            body .td-footer-wrapper .td_uid_7_5d22b0918d361_rand .td-post-category,
            body .td_uid_7_5d22b0918d361_rand .td-post-category:hover {
                background-color: #36CHA3;
            }
            body .td-footer-wrapper .td_uid_7_5d22b0918d361_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            body .td_uid_7_5d22b0918d361_rand .block-title {
                border-color: #36CHA3;
            }
</style><script>var block_td_uid_7_5d22b0918d361 = new tdBlock();
block_td_uid_7_5d22b0918d361.id = "td_uid_7_5d22b0918d361";
block_td_uid_7_5d22b0918d361.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"24","category_ids":"","custom_title":"SPORTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#36CHA3","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_7_5d22b0918d361_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_7_5d22b0918d361_rand","tdc_css_class_style":"td_uid_7_5d22b0918d361_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_7_5d22b0918d361.td_column_number = "1";
block_td_uid_7_5d22b0918d361.block_type = "td_block_7";
block_td_uid_7_5d22b0918d361.post_count = "3";
block_td_uid_7_5d22b0918d361.found_posts = "737";
block_td_uid_7_5d22b0918d361.header_color = "#36CHA3";
block_td_uid_7_5d22b0918d361.ajax_pagination_infinite_stop = "";
block_td_uid_7_5d22b0918d361.max_num_pages = "246";
tdBlocksArray.push(block_td_uid_7_5d22b0918d361);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">SPORTS</span></h4></div><div id=td_uid_7_5d22b0918d361 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://daytonatimes.com/2019/07/06/theres-still-time-to-play-football-cheer-this-summer/" rel="bookmark" title="There’s still time to play football, cheer this summer"><img width="100" height="70" class="entry-thumb" src="http://daytonatimes.com/wp-content/uploads/2019/07/football-clinic-100x70.jpg" srcset="http://daytonatimes.com/wp-content/uploads/2019/07/football-clinic-100x70.jpg 100w, http://daytonatimes.com/wp-content/uploads/2019/07/football-clinic-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="There’s still time to play football, cheer this summer"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://daytonatimes.com/2019/07/06/theres-still-time-to-play-football-cheer-this-summer/" rel="bookmark" title="There’s still time to play football, cheer this summer">There’s still time to play football, cheer this summer</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-06T17:56:52+00:00" >July 6, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://daytonatimes.com/2019/07/06/coke-zero-sugar-400-activities-underway-at-speedway/" rel="bookmark" title="Coke Zero Sugar 400 activities underway at Speedway"><img width="100" height="70" class="entry-thumb" src="http://daytonatimes.com/wp-content/uploads/2019/07/Firecracker-100x70.jpg" srcset="http://daytonatimes.com/wp-content/uploads/2019/07/Firecracker-100x70.jpg 100w, http://daytonatimes.com/wp-content/uploads/2019/07/Firecracker-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Coke Zero Sugar 400 activities underway at Speedway"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://daytonatimes.com/2019/07/06/coke-zero-sugar-400-activities-underway-at-speedway/" rel="bookmark" title="Coke Zero Sugar 400 activities underway at Speedway">Coke Zero Sugar 400 activities underway at Speedway</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-06T17:15:43+00:00" >July 6, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://daytonatimes.com/2019/06/29/wrongful-death-lawsuit-against-tiger-woods-dropped/" rel="bookmark" title="Wrongful death lawsuit against Tiger Woods dropped"><img width="100" height="70" class="entry-thumb" src="http://daytonatimes.com/wp-content/uploads/2019/06/Tiger-Woods-100x70.jpg" srcset="http://daytonatimes.com/wp-content/uploads/2019/06/Tiger-Woods-100x70.jpg 100w, http://daytonatimes.com/wp-content/uploads/2019/06/Tiger-Woods-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Wrongful death lawsuit against Tiger Woods dropped"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://daytonatimes.com/2019/06/29/wrongful-death-lawsuit-against-tiger-woods-dropped/" rel="bookmark" title="Wrongful death lawsuit against Tiger Woods dropped">Wrongful death lawsuit against Tiger Woods dropped</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-06-29T23:55:43+00:00" >June 29, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap td-footer-template-4 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="http://daytonatimes.com/"><img src="http://daytonatimes.com/wp-content/uploads/2017/08/DTLogo544x180-1-300x99.png" alt="DAYTONA TIMES" title="East Central Florida\'s Black Voice"/></a></div><div class="footer-text-wrap">Your reliable and credible source of news and information about African-American communities located in Volusia and Flagler Counties, Florida USA<div class="footer-email-wrap">Contact us: <a href="mailto:news@daytonatimes.com">news@daytonatimes.com</a></div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/daytonatimes/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/daytonatimes" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                        <div class="menu-bottom-menu-container"><ul id="menu-bottom-menu-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-18803"><a target="_blank" rel="noopener noreferrer" href="http://daytonatimes.com/about-us/">ABOUT US</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children td-menu-item td-normal-menu menu-item-3941"><a href="http://daytonatimes.com/">TRIBUTE TO OUR FOUNDER</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18805"><a href="http://daytonatimes.com/the-life/">The Life</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18811"><a href="http://daytonatimes.com/the-love/">The Love</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18812"><a href="http://daytonatimes.com/the-family/">The Family</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18810"><a href="http://daytonatimes.com/the-school/">The School</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18809"><a href="http://daytonatimes.com/the-influences/">The Influences</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18808"><a href="http://daytonatimes.com/the-mission/">The Mission</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18807"><a href="http://daytonatimes.com/the-accomplishments/">The Accomplishments</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18806"><a href="http://daytonatimes.com/the-mission-accomplished-the-charge/">The Mission Accomplished and The Charge</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-18814"><a href="http://daytonatimes.com/our-sister-sites/">OUR SISTER SITES</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3942"><a target="_blank" rel="noopener noreferrer" href="http://www.flcourier.com">FLORIDA COURIER</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3944"><a target="_blank" rel="noopener noreferrer" href="http://www.lajefa949.com/">LA JEFA 94.9FM &#038; 1070AM</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18804"><a target="_blank" rel="noopener noreferrer" href="http://daytonatimes.com/contact-us/">CONTACT US</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2017, Central Florida Communicator Group, LLC                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://daytonatimes.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.1'></script>
<script type='text/javascript' src='http://daytonatimes.com/wp-includes/js/comment-reply.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='http://daytonatimes.com/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
<script async="async" type='text/javascript' src='http://daytonatimes.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>


    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.1 (rara)
        Deploy mode: deploy
        
        uid: 5d22b091a0a38
    -->

    
<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://daytonatimes.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://daytonatimes.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5d22b091a1945"></textarea>
						<div id="td_live_css_uid_1_5d22b091a1945" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5d22b091a1945');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5d22b091a1945");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>