<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Youtube concert benefits faith-based nonprofit &ndash; Daytona Times</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://daytonatimes.com/xmlrpc.php" />
    <link rel="icon" type="image/png" href="https://daytonatimes.com/wp-content/uploads/2017/08/DTfavicon-1.png">
	<!-- This site is optimized with the Yoast SEO plugin v14.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://daytonatimes.com/2020/07/18/youtube-concert-benefits-faith-based-nonprofit/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Youtube concert benefits faith-based nonprofit &ndash; Daytona Times" />
	<meta property="og:description" content="The Museum of Arts and Sciences and A Dante Production will present “Jazz on the Green,” a must-watch performance, airing Sept. 18, 9 p.m., on YouTube. It’s a P2V concert stream from the courtyard of the Cici and Hyatt Brown Museum of Art. Enjoy the sensational Chris Clarke Trio and the musical agility of vocalist [&hellip;]" />
	<meta property="og:url" content="https://daytonatimes.com/2020/07/18/youtube-concert-benefits-faith-based-nonprofit/" />
	<meta property="og:site_name" content="Daytona Times" />
	<meta property="article:publisher" content="https://www.facebook.com/daytonatimes/" />
	<meta property="article:published_time" content="2020-07-18T12:07:38+00:00" />
	<meta property="og:image" content="https://daytonatimes.com/wp-content/uploads/2020/06/Jeroline.jpg" />
	<meta property="og:image:width" content="731" />
	<meta property="og:image:height" content="404" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@daytonatimes" />
	<meta name="twitter:site" content="@daytonatimes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://daytonatimes.com/#organization","name":"Daytona Times","url":"https://daytonatimes.com/","sameAs":["https://www.facebook.com/daytonatimes/","https://twitter.com/daytonatimes"],"logo":{"@type":"ImageObject","@id":"https://daytonatimes.com/#logo","inLanguage":"en-US","url":"https://daytonatimes.com/wp-content/uploads/2015/03/DTlogo970.jpg","width":970,"height":499,"caption":"Daytona Times"},"image":{"@id":"https://daytonatimes.com/#logo"}},{"@type":"WebSite","@id":"https://daytonatimes.com/#website","url":"https://daytonatimes.com/","name":"Daytona Times","description":"East Central Florida&#039;s Black Voice","publisher":{"@id":"https://daytonatimes.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://daytonatimes.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://daytonatimes.com/2020/07/18/youtube-concert-benefits-faith-based-nonprofit/#primaryimage","inLanguage":"en-US","url":"https://daytonatimes.com/wp-content/uploads/2020/06/Jeroline.jpg","width":731,"height":404},{"@type":"WebPage","@id":"https://daytonatimes.com/2020/07/18/youtube-concert-benefits-faith-based-nonprofit/#webpage","url":"https://daytonatimes.com/2020/07/18/youtube-concert-benefits-faith-based-nonprofit/","name":"Youtube concert benefits faith-based nonprofit &ndash; Daytona Times","isPartOf":{"@id":"https://daytonatimes.com/#website"},"primaryImageOfPage":{"@id":"https://daytonatimes.com/2020/07/18/youtube-concert-benefits-faith-based-nonprofit/#primaryimage"},"datePublished":"2020-07-18T12:07:38+00:00","dateModified":"2020-07-18T12:07:38+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://daytonatimes.com/2020/07/18/youtube-concert-benefits-faith-based-nonprofit/"]}]},{"@type":"Article","@id":"https://daytonatimes.com/2020/07/18/youtube-concert-benefits-faith-based-nonprofit/#article","isPartOf":{"@id":"https://daytonatimes.com/2020/07/18/youtube-concert-benefits-faith-based-nonprofit/#webpage"},"author":{"@id":"https://daytonatimes.com/#/schema/person/5f24fb1d703378bb818179d26f38eb37"},"headline":"Youtube concert benefits faith-based nonprofit","datePublished":"2020-07-18T12:07:38+00:00","dateModified":"2020-07-18T12:07:38+00:00","mainEntityOfPage":{"@id":"https://daytonatimes.com/2020/07/18/youtube-concert-benefits-faith-based-nonprofit/#webpage"},"commentCount":"1","publisher":{"@id":"https://daytonatimes.com/#organization"},"image":{"@id":"https://daytonatimes.com/2020/07/18/youtube-concert-benefits-faith-based-nonprofit/#primaryimage"},"keywords":"AARP MyVision Care,birthday celebration,Celebration,JEROLINE D. MCCARTHY","articleSection":"COLUMNISTS,FLAGLER-PALM COAST","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://daytonatimes.com/2020/07/18/youtube-concert-benefits-faith-based-nonprofit/#respond"]}]},{"@type":["Person"],"@id":"https://daytonatimes.com/#/schema/person/5f24fb1d703378bb818179d26f38eb37","name":"DTEditor5","image":{"@type":"ImageObject","@id":"https://daytonatimes.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/ca2117dff0a74e32c82e05c52c2af248?s=96&d=mm&r=g","caption":"DTEditor5"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Daytona Times &raquo; Feed" href="https://daytonatimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Daytona Times &raquo; Comments Feed" href="https://daytonatimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Daytona Times &raquo; Youtube concert benefits faith-based nonprofit Comments Feed" href="https://daytonatimes.com/2020/07/18/youtube-concert-benefits-faith-based-nonprofit/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/daytonatimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=12d3ff74c57215fdce717acd56f61c88"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://daytonatimes.com/wp-includes/css/dist/block-library/style.min.css?ver=12d3ff74c57215fdce717acd56f61c88' type='text/css' media='all' />
<link rel='stylesheet' id='wpdm-font-awesome-css'  href='https://daytonatimes.com/wp-content/plugins/download-manager/assets/fontawesome/css/all.min.css?ver=12d3ff74c57215fdce717acd56f61c88' type='text/css' media='all' />
<link rel='stylesheet' id='wpdm-front-bootstrap-css'  href='https://daytonatimes.com/wp-content/plugins/download-manager/assets/bootstrap/css/bootstrap.min.css?ver=12d3ff74c57215fdce717acd56f61c88' type='text/css' media='all' />
<link rel='stylesheet' id='wpdm-front-css'  href='https://daytonatimes.com/wp-content/plugins/download-manager/assets/css/front.css?ver=12d3ff74c57215fdce717acd56f61c88' type='text/css' media='all' />
<link rel='stylesheet' id='photocrati-image_protection-css-css'  href='https://daytonatimes.com/wp-content/plugins/nextgen-gallery-pro/modules/image_protection/static/custom.css?ver=12d3ff74c57215fdce717acd56f61c88' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://daytonatimes.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=819b7f9b02b0195f80e3eab970f44973x' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;display=swap&#038;ver=10.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://daytonatimes.com/wp-content/themes/Newspaper/style.css?ver=10.2' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://daytonatimes.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=819b7f9b02b0195f80e3eab970f44973x' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://daytonatimes.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=f3d6322e6f953bf07f46586e1d97917d' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://daytonatimes.com/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/local_news/demo_style.css?ver=10.2' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://daytonatimes.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=c8cba5620a72d5b299fa8f62aeca6adfx' type='text/css' media='all' />
<script type='text/javascript' src='https://daytonatimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://daytonatimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://daytonatimes.com/wp-content/plugins/download-manager/assets/bootstrap/js/bootstrap.bundle.min.js?ver=12d3ff74c57215fdce717acd56f61c88'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdm_url = {"home":"https:\/\/daytonatimes.com\/","site":"https:\/\/daytonatimes.com\/","ajax":"https:\/\/daytonatimes.com\/wp-admin\/admin-ajax.php"};
var wpdm_asset = {"spinner":"<i class=\"fas fa-sun fa-spin\"><\/i>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://daytonatimes.com/wp-content/plugins/download-manager/assets/js/front.js?ver=3.1.03'></script>
<script type='text/javascript' src='https://daytonatimes.com/wp-content/plugins/download-manager/assets/js/chosen.jquery.min.js?ver=12d3ff74c57215fdce717acd56f61c88'></script>
<script type='text/javascript' src='https://daytonatimes.com/wp-content/plugins/nextgen-gallery-pro/modules/image_protection/static/pressure.js?ver=12d3ff74c57215fdce717acd56f61c88'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var photocrati_image_protection_global = {"enabled":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://daytonatimes.com/wp-content/plugins/nextgen-gallery-pro/modules/image_protection/static/custom.js?ver=12d3ff74c57215fdce717acd56f61c88'></script>
<link rel='https://api.w.org/' href='https://daytonatimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://daytonatimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://daytonatimes.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://daytonatimes.com/?p=33137' />
<link rel="alternate" type="application/json+oembed" href="https://daytonatimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdaytonatimes.com%2F2020%2F07%2F18%2Fyoutube-concert-benefits-faith-based-nonprofit%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://daytonatimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdaytonatimes.com%2F2020%2F07%2F18%2Fyoutube-concert-benefits-faith-based-nonprofit%2F&#038;format=xml" />

        <script>
            var wpdm_site_url = 'https://daytonatimes.com/';
            var wpdm_home_url = 'https://daytonatimes.com/';
            var ajax_url = 'https://daytonatimes.com/wp-admin/admin-ajax.php';
            var wpdm_ajax_url = 'https://daytonatimes.com/wp-admin/admin-ajax.php';
            var wpdm_ajax_popup = '0';
        </script>
        <style>
            .wpdm-download-link.btn.btn-primary.{
                border-radius: 4px;
            }
        </style>


        <script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":33137,"post_name":"youtube-concert-benefits-faith-based-nonprofit","post_title":"Youtube concert benefits faith-based nonprofit","post_type":"post","post_author":"16","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":5,"name":"COLUMNISTS","slug":"columnists","term_group":0,"term_taxonomy_id":5,"taxonomy":"category","description":"","parent":0,"count":776,"filter":"raw","cat_ID":5,"category_count":776,"category_description":"","cat_name":"COLUMNISTS","category_nicename":"columnists","category_parent":0},{"term_id":13,"name":"FLAGLER-PALM COAST","slug":"flagler-palm-coast","term_group":0,"term_taxonomy_id":13,"taxonomy":"category","description":"","parent":0,"count":389,"filter":"raw","cat_ID":13,"category_count":389,"category_description":"","cat_name":"FLAGLER-PALM COAST","category_nicename":"flagler-palm-coast","category_parent":0}]; _mmunch['postTags'] = [{"term_id":5625,"name":"AARP MyVision Care","slug":"aarp-myvision-care","term_group":0,"term_taxonomy_id":5625,"taxonomy":"post_tag","description":"","parent":0,"count":2,"filter":"raw"},{"term_id":1387,"name":"birthday celebration","slug":"birthday-celebration","term_group":0,"term_taxonomy_id":1387,"taxonomy":"post_tag","description":"","parent":0,"count":6,"filter":"raw"},{"term_id":9222,"name":"Celebration","slug":"celebration","term_group":0,"term_taxonomy_id":9222,"taxonomy":"post_tag","description":"","parent":0,"count":4,"filter":"raw"},{"term_id":3847,"name":"JEROLINE D. MCCARTHY","slug":"jeroline-d-mccarthy","term_group":0,"term_taxonomy_id":3847,"taxonomy":"post_tag","description":"","parent":0,"count":37,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"DTEditor5","ID":16};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="786197" async></script><!-- <meta name="NextGEN" version="3.3.6" /> -->
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//daytonatimes.com/?wordfence_lh=1&hid=AB527C406F4EBAE396295367D3F1E93E');
</script><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"efc0d86e37","wpRestUrl":"https:\/\/daytonatimes.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/daytonatimes.com\/wp-admin\/","wpRestNonce":"efc0d86e37","wpRestUrl":"https:\/\/daytonatimes.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-28700304-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-28700304-1');
</script>



<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://daytonatimes.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://daytonatimes.com/category/columnists/",
                    "name": "COLUMNISTS"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://daytonatimes.com/2020/07/18/youtube-concert-benefits-faith-based-nonprofit/",
                    "name": "Youtube concert benefits faith-based nonprofit"                                
                }
            }    
        ]
    }
</script>

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #f4511e;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #f4511e;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #f4511e;
                }
                .tdm-btn-style1 {
					background-color: #f4511e;
				}
				.tdm-btn-style2:before {
				    border-color: #f4511e;
				}
				.tdm-btn-style2 {
				    color: #f4511e;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #f4511e;
                    -moz-box-shadow: 0 2px 16px #f4511e;
                    box-shadow: 0 2px 16px #f4511e;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #f4511e;
                    -moz-box-shadow: 0 4px 26px #f4511e;
                    box-shadow: 0 4px 26px #f4511e;
				}
</style>

<meta name="generator" content="WordPress Download Manager 3.1.03" />
	<style id="tdw-css-placeholder"></style>            <style>
                                @import url('https://fonts.googleapis.com/css?family=Rubik:400,500');
                


                .w3eden .fetfont,
                .w3eden .btn,
                .w3eden .btn.wpdm-front h3.title,
                .w3eden .wpdm-social-lock-box .IN-widget a span:last-child,
                .w3eden #xfilelist .panel-heading,
                .w3eden .wpdm-frontend-tabs a,
                .w3eden .alert:before,
                .w3eden .panel .panel-heading,
                .w3eden .discount-msg,
                .w3eden .panel.dashboard-panel h3,
                .w3eden #wpdm-dashboard-sidebar .list-group-item,
                .w3eden #package-description .wp-switch-editor,
                .w3eden .w3eden.author-dashbboard .nav.nav-tabs li a,
                .w3eden .wpdm_cart thead th,
                .w3eden #csp .list-group-item,
                .w3eden .modal-title {
                    font-family: Rubik, -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
                    text-transform: uppercase;
                    font-weight: 500;
                }
                .w3eden #csp .list-group-item{
                    text-transform: unset;
                }
            </style>
                    <style>

            :root{
                --color-primary: #4a8eff;
                --color-primary-rgb: 74, 142, 255;
                --color-primary-hover: #4a8eff;
                --color-primary-active: #4a8eff;
                --color-secondary: #4a8eff;
                --color-secondary-rgb: 74, 142, 255;
                --color-secondary-hover: #4a8eff;
                --color-secondary-active: #4a8eff;
                --color-success: #18ce0f;
                --color-success-rgb: 24, 206, 15;
                --color-success-hover: #4a8eff;
                --color-success-active: #4a8eff;
                --color-info: #2CA8FF;
                --color-info-rgb: 44, 168, 255;
                --color-info-hover: #2CA8FF;
                --color-info-active: #2CA8FF;
                --color-warning: #f29e0f;
                --color-warning-rgb: 242, 158, 15;
                --color-warning-hover: orange;
                --color-warning-active: orange;
                --color-danger: #ff5062;
                --color-danger-rgb: 255, 80, 98;
                --color-danger-hover: #ff5062;
                --color-danger-active: #ff5062;
                --color-green: #30b570;
                --color-blue: #0073ff;
                --color-purple: #8557D3;
                --color-red: #ff5062;
                --color-muted: rgba(69, 89, 122, 0.6);
                --wpdm-font: Rubik, -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            .wpdm-download-link.btn.btn-primary{
                border-radius: 4px;
            }


        </style>
        </head>

<body class="post-template-default single single-post postid-33137 single-format-standard td-standard-pack youtube-concert-benefits-faith-based-nonprofit global-block-template-1 td-local-news single_template_5 td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/daytonatimes/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/daytonatimes" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-front-page-container"><ul id="menu-front-page" class="td-mobile-main-menu"><li id="menu-item-3935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-3935"><a href="https://daytonatimes.com/category/daytona-beach/">DAYTONA BEACH</a></li>
<li id="menu-item-18813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18813"><a href="https://daytonatimes.com/community-calendar/">COMMUNITY CALENDAR</a></li>
<li id="menu-item-19608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19608"><a href="https://daytonatimes.com/category/news/">NEWS</a></li>
<li id="menu-item-19998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19998"><a href="https://daytonatimes.com/category/education/">EDUCATION</a></li>
<li id="menu-item-19993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19993"><a href="https://daytonatimes.com/category/health/">HEALTH</a></li>
<li id="menu-item-3936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3936"><a href="https://daytonatimes.com/category/deland/">DELAND</a></li>
<li id="menu-item-3940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3940"><a href="https://daytonatimes.com/category/volusia-county/">VOLUSIA</a></li>
<li id="menu-item-3938" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3938"><a href="https://daytonatimes.com/category/flagler-palm-coast/">FLAGLER-PALM COAST</a></li>
<li id="menu-item-3934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3934"><a href="https://daytonatimes.com/category/community-calendar/">EVENTS</a></li>
<li id="menu-item-3937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3937"><a href="https://daytonatimes.com/category/editorials-commentaries/">OPINION</a></li>
<li id="menu-item-3939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3939"><a href="https://daytonatimes.com/category/sports/">SPORTS</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://daytonatimes.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div style="visibility:hidden;">

                Tuesday, July 21, 2020
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/daytonatimes/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/daytonatimes" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://daytonatimes.com/">
            <img class="td-retina-data" data-retina="https://daytonatimes.com/wp-content/uploads/2017/08/DTLogo544x180-2-300x99.png" src="https://daytonatimes.com/wp-content/uploads/2015/03/DTlogo970-300x154.jpg" alt="DAYTONA TIMES" title="East Central Florida\'s Black Voice"/>
            <span class="td-visual-hidden">Daytona Times</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  tdi_1_629 td_block_template_1">
<style>
/* custom css */
.tdi_1_629.td-a-rec-img{
				    text-align: left;
				}.tdi_1_629.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><!-- Daytona Times 728x90 ATF [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc318584 = window.plc318584 || 0;
document.write('<'+'div id="placement_318584_'+plc318584+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(168170, 318584, [728,90], 'placement_318584_'+opt.place, opt); }, opt: { place: plc318584++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="https://daytonatimes.com/">
			<img class="td-retina-data" data-retina="https://daytonatimes.com/wp-content/uploads/2017/08/DTLogo280x96-1.png" src="https://daytonatimes.com/wp-content/uploads/2017/08/DTLogo140x48-1.png" alt="DAYTONA TIMES" title="East Central Florida\'s Black Voice"/>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="https://daytonatimes.com/">
			<img class="td-retina-data" data-retina="https://daytonatimes.com/wp-content/uploads/2017/08/DTLogo544x180-2-300x99.png" src="https://daytonatimes.com/wp-content/uploads/2015/03/DTlogo970-300x154.jpg" alt="DAYTONA TIMES" title="East Central Florida\'s Black Voice"/>
		</a>
	    </div>
    <div class="menu-front-page-container"><ul id="menu-front-page-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-3935"><a href="https://daytonatimes.com/category/daytona-beach/">DAYTONA BEACH</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18813"><a href="https://daytonatimes.com/community-calendar/">COMMUNITY CALENDAR</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19608"><a href="https://daytonatimes.com/category/news/">NEWS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19998"><a href="https://daytonatimes.com/category/education/">EDUCATION</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19993"><a href="https://daytonatimes.com/category/health/">HEALTH</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3936"><a href="https://daytonatimes.com/category/deland/">DELAND</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3940"><a href="https://daytonatimes.com/category/volusia-county/">VOLUSIA</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-3938"><a href="https://daytonatimes.com/category/flagler-palm-coast/">FLAGLER-PALM COAST</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3934"><a href="https://daytonatimes.com/category/community-calendar/">EVENTS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3937"><a href="https://daytonatimes.com/category/editorials-commentaries/">OPINION</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3939"><a href="https://daytonatimes.com/category/sports/">SPORTS</a></li>
</ul></div></div>

<div class="td-header-menu-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/daytonatimes/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/daytonatimes" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://daytonatimes.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-5 ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://daytonatimes.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in COLUMNISTS" class="entry-crumb" href="https://daytonatimes.com/category/columnists/">COLUMNISTS</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Youtube concert benefits faith-based nonprofit</span></div></div>
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
    <article id="post-33137" class="post-33137 post type-post status-publish format-standard has-post-thumbnail category-columnists category-flagler-palm-coast tag-aarp-myvision-care tag-birthday-celebration tag-celebration tag-jeroline-d-mccarthy" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            
            <header class="td-post-title">
                <h1 class="entry-title">Youtube concert benefits faith-based nonprofit</h1>

                

                <div class="td-module-meta-info">
                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-18T08:07:38+00:00" >July 18, 2020</time></span>                                                        </div>

            </header>

        </div>

        

        <div class="td-post-content">
            <div class="td-a-rec td-a-rec-id-content_top  tdi_2_271 td_block_template_1">
<style>
/* custom css */
.tdi_2_271.td-a-rec-img{
				    text-align: left;
				}.tdi_2_271.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><span class="td-adspot-title">ADVERTISEMENT</span><!-- Daytona Times 728x90 ATF [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc318584 = window.plc318584 || 0;
document.write('<'+'div id="placement_318584_'+plc318584+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(168170, 318584, [728,90], 'placement_318584_'+opt.place, opt); }, opt: { place: plc318584++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div><div class='mailmunch-forms-before-post' style='display: none !important;'></div><figure id="attachment_33140" aria-describedby="caption-attachment-33140" style="width: 696px" class="wp-caption aligncenter"><a href="https://daytonatimes.com/wp-content/uploads/2020/07/six-singers.jpg"><img class="size-large wp-image-33140" src="https://daytonatimes.com/wp-content/uploads/2020/07/six-singers-1024x717.jpg" alt="" width="696" height="487" srcset="https://daytonatimes.com/wp-content/uploads/2020/07/six-singers-1024x717.jpg 1024w, https://daytonatimes.com/wp-content/uploads/2020/07/six-singers-300x210.jpg 300w, https://daytonatimes.com/wp-content/uploads/2020/07/six-singers-768x538.jpg 768w, https://daytonatimes.com/wp-content/uploads/2020/07/six-singers-1536x1075.jpg 1536w, https://daytonatimes.com/wp-content/uploads/2020/07/six-singers-696x487.jpg 696w, https://daytonatimes.com/wp-content/uploads/2020/07/six-singers-1392x974.jpg 1392w, https://daytonatimes.com/wp-content/uploads/2020/07/six-singers-1068x748.jpg 1068w, https://daytonatimes.com/wp-content/uploads/2020/07/six-singers-600x420.jpg 600w, https://daytonatimes.com/wp-content/uploads/2020/07/six-singers-1200x840.jpg 1200w, https://daytonatimes.com/wp-content/uploads/2020/07/six-singers-100x70.jpg 100w, https://daytonatimes.com/wp-content/uploads/2020/07/six-singers-200x140.jpg 200w, https://daytonatimes.com/wp-content/uploads/2020/07/six-singers.jpg 1667w" sizes="(max-width: 696px) 100vw, 696px" /></a><figcaption id="caption-attachment-33140" class="wp-caption-text">Country, rock band Hayfire comprises six outstanding instrumentalists and singers.</figcaption></figure>
<p><a href="https://daytonatimes.com/wp-content/uploads/2020/06/Jeroline.jpg"><img class="alignleft size-medium wp-image-32740" src="https://daytonatimes.com/wp-content/uploads/2020/06/Jeroline-300x166.jpg" alt="" width="300" height="166" srcset="https://daytonatimes.com/wp-content/uploads/2020/06/Jeroline-300x166.jpg 300w, https://daytonatimes.com/wp-content/uploads/2020/06/Jeroline-696x385.jpg 696w, https://daytonatimes.com/wp-content/uploads/2020/06/Jeroline.jpg 731w" sizes="(max-width: 300px) 100vw, 300px" /></a>The Museum of Arts and Sciences and A Dante Production will present “Jazz on the Green,” a must-watch performance, airing Sept. 18, 9 p.m., on YouTube.</p>
<p>It’s a P2V concert stream from the courtyard of the Cici and Hyatt Brown Museum of Art. Enjoy the sensational Chris Clarke Trio and the musical agility of vocalist Scherezada Morales.</p>
<p>Tickets will go on sale beginning Aug. 19 for a ticket price of $10 per person. A portion of the proceeds will be donated to Halifax Urban Ministries.</p>
<p><em>For further details, call 800-</em><em>443-1061.</em></p>
<h4><strong>All age groups dancing </strong><strong>with Debbie Allen</strong></h4>
<p>Don’t you miss going out dancing?</p>
<p>The American Association of Retired Persons (AARP) is proud to present “Daybreaker Live: Dancing Through the Decades.”</p>
<p>It’s an interactive venue on the Zoom app, or online platform, headlining live appearances by Debbie Allen, the Village People, and more!</p>
<p>Join thousands of music lovers and groove to the best music of the 1960s, 70s, and 80s. It’s happening on July 18 from 11 a.m. to 1 p.m.</p>
<p>Choreographer and EmmyAward winner Debbie Allen will lead a 30-minute dance session for all ages. The Village People will bring their iconic “YMCA” dance moment, and former Studio 54 deejay Jellybean Benitez will spin your favorites – plus, Grammy-winner vocalist Gloria Gaynor will showcase “I Will Survive.”</p>
<p>AARP is celebrating the positive effects of music and movement relative to the body and mind. They are sponsoring the venue in conjunction with a new report by The Global Council on Brain Health.</p>
<h4><strong>Virtual dance community </strong></h4>
<p>Daybreaker is a morning dance community of 500,000 members in 28 cities around the world &#8211; and online – that’s inspiring people to start their day unlike any other.</p>
<p>You do not need a Zoom account to have fun.</p>
<p>Tickets are free, but registration is required by logging on at <a href="https://Daybreaker.com/AARP">https://Daybreaker.com/AARP</a>.</p>
<h4><strong>Country rock band </strong><strong>to perform </strong></h4>
<p>Flagler Auditorium is spearheading a movement to return the arts to Flagler County through a spectacular drive-in, outdoor concert, featuring Hayfire, one of Florida’s most popular bands.</p>
<p>The high-energy ensemble will appear on a special stage with 58state-of-the-art sound and light on campus at Flagler Palm Coast High School, 5500 S.R. 100, Palm Coast.</p>
<p>Country, rock band Hayfire, formed a decade ago, comprises six outstanding instrumentalists and singers, along with vocalist Megan Stuart, one of country music’s most quintessential artists.</p>
<p>“In partnership with The Flagler Playhouse and The City Repertory Theater, with this event, organizers are signaling a reopening of the performing arts to Flagler County under Florida health guidelines,” said auditorium director Amelia Fulmer.</p>
<h4><strong>Returning the arts </strong></h4>
<p>“Hayfire is wildly popular, and we hope Flagler will turn out in a big way to enjoy their music and celebrate.”</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p>“Hayfire brings the party with a healthy dose of country and rock’n’roll. They light the stage on fire at every performance,” writes one reviewer.</p>
<p>The band is one of Florida’s most popular, attracting standing-only audiences wherever they perform.</p>
<p>Tickets are $20 each, and available for purchase in advance at <a href="http://www.flaglerauditorium.org">www.flaglerauditorium.org</a>., beginning July 3. Only one ticket is required per vehicle, and concertgoers are asked to bring their own chairs.</p>
<h4><strong>Social distancing rules </strong></h4>
<p>Cars will be welcomed in the parking lot’s specially marked spaces, beginning 5 p.m., Sept. 13. The concert begins 6 p.m.</p>
<p>Masks and temperature checks are required for all automobile drivers and passengers upon entering the venue.</p>
<p>Because the concert is located on school property, no coolers, or alcohol, will be permitted.</p>
<p>Concertgoers are encouraged to bring their own chairs to use outside their cars and stay socially distant between groups.</p>
<p>Food and non-alcoholic beverages will be available on site; social distancing and masks will be required at the point-of-purchase.</p>
<h4><strong>Premier performance </strong><strong>venue </strong></h4>
<p>Flagler Auditorium is the county’s premier performing arts center.</p>
<p>In concert with the Flagler County school system, the auditorium operates with state-of-the-art technology and design. The auditorium presents quality, live performances in exciting month-long seasons &#8211; from Broadway to family theater, big band to high-profile, celebrity entertainment.</p>
<p>The auditorium is now scheduling its 2020-2021 season, which will be announced as soon as it is finalized.</p>
<p><em>For further details, contact Sarah Ulis at 386-283-5166.</em></p>
<p style="text-align: center">•••</p>
<p>As always, remember our prayers for the sick, afflicted, the prodigal son, or daughter, and the bereaved.</p>
<h4><strong>Celebrations</strong></h4>
<p>Birthdays wishes to Sidney Honeyghan, July 17; and Phyllis Henderson, July 21.</p>
<p>Best wishes to my husband, Louie, on our 53rd wedding anniversary, July 22.</p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div><div class="td-a-rec td-a-rec-id-content_bottom  tdi_3_1a1 td_block_template_1">
<style>
/* custom css */
.tdi_3_1a1.td-a-rec-img{
				    text-align: left;
				}.tdi_3_1a1.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><span class="td-adspot-title">ADVERTISEMENT</span><!-- Daytona Times 728x90 BTF [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc318585 = window.plc318585 || 0;
document.write('<'+'div id="placement_318585_'+plc318585+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(168170, 318585, [728,90], 'placement_318585_'+opt.place, opt); }, opt: { place: plc318585++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://daytonatimes.com/2020/07/18/youtube-concert-benefits-faith-based-nonprofit/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div></div>                        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://daytonatimes.com/author/dteditor5/">DTEditor5</a></span></div>            <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="DTEditor5"></span><meta itemprop="datePublished" content="2020-07-18T08:07:38-04:00"><meta itemprop="dateModified" content="2020-07-18T08:07:38-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://daytonatimes.com/2020/07/18/youtube-concert-benefits-faith-based-nonprofit/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://daytonatimes.com/wp-content/uploads/2015/03/DTlogo970-300x154.jpg"></span><meta itemprop="name" content="Daytona Times"></span><meta itemprop="headline " content="Youtube concert benefits faith-based nonprofit"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://daytonatimes.com/wp-content/uploads/2020/06/Jeroline.jpg"><meta itemprop="width" content="731"><meta itemprop="height" content="404"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_4_7cd td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_4_7cd" ><script>var block_tdi_4_7cd = new tdBlock();
block_tdi_4_7cd.id = "tdi_4_7cd";
block_tdi_4_7cd.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_4_7cd","td_column_number":3,"live_filter_cur_post_id":33137,"live_filter_cur_post_author":"16","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_4_7cd","tdc_css_class_style":"tdi_4_7cd_rand_style"}';
block_tdi_4_7cd.td_column_number = "3";
block_tdi_4_7cd.block_type = "td_block_related_posts";
block_tdi_4_7cd.post_count = "6";
block_tdi_4_7cd.found_posts = "1130";
block_tdi_4_7cd.header_color = "";
block_tdi_4_7cd.ajax_pagination_infinite_stop = "";
block_tdi_4_7cd.max_num_pages = "189";
tdBlocksArray.push(block_tdi_4_7cd);
</script><h4 class="td-related-title td-block-title"><a id="tdi_5_25f" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_4_7cd" href="#">RELATED ARTICLES</a><a id="tdi_6_902" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_4_7cd" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_4_7cd class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://daytonatimes.com/2020/07/18/sports-can-unite-us-racial-slurs-divide-us/" rel="bookmark" class="td-image-wrap" title="Sports can unite us; racial slurs divide us"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Sports can unite us; racial slurs divide us" data-type="image_tag" data-img-url="https://daytonatimes.com/wp-content/uploads/2020/03/Marc-H.-Morial-218x150.jpg" data-img-retina-url="https://daytonatimes.com/wp-content/uploads/2020/03/Marc-H.-Morial.jpg" width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://daytonatimes.com/2020/07/18/sports-can-unite-us-racial-slurs-divide-us/" rel="bookmark" title="Sports can unite us; racial slurs divide us">Sports can unite us; racial slurs divide us</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://daytonatimes.com/2020/07/18/black-women-and-childrens-lives-matter/" rel="bookmark" class="td-image-wrap" title="Black women and children’s lives matter"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Black women and children’s lives matter" data-type="image_tag" data-img-url="https://daytonatimes.com/wp-content/uploads/2020/03/Dr.-E.-Faye-Williams-1-218x150.jpg" data-img-retina-url="https://daytonatimes.com/wp-content/uploads/2020/03/Dr.-E.-Faye-Williams-1.jpg" width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://daytonatimes.com/2020/07/18/black-women-and-childrens-lives-matter/" rel="bookmark" title="Black women and children’s lives matter">Black women and children’s lives matter</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://daytonatimes.com/2020/07/18/we-must-confront-the-enemy-within/" rel="bookmark" class="td-image-wrap" title="We must confront the enemy within"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="We must confront the enemy within" data-type="image_tag" data-img-url="https://daytonatimes.com/wp-content/uploads/2019/07/Julianne-Malveaux-218x150.jpg" data-img-retina-url="https://daytonatimes.com/wp-content/uploads/2019/07/Julianne-Malveaux.jpg" width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://daytonatimes.com/2020/07/18/we-must-confront-the-enemy-within/" rel="bookmark" title="We must confront the enemy within">We must confront the enemy within</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://daytonatimes.com/2020/07/10/during-the-pandemic-is-prison-a-death-sentence/" rel="bookmark" class="td-image-wrap" title="During the pandemic, is prison a death sentence?"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="During the pandemic, is prison a death sentence?" data-type="image_tag" data-img-url="https://daytonatimes.com/wp-content/uploads/2020/07/dr.-valda-crowder-218x150.png" data-img-retina-url="https://daytonatimes.com/wp-content/uploads/2020/07/dr.-valda-crowder-436x300.png" width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://daytonatimes.com/2020/07/10/during-the-pandemic-is-prison-a-death-sentence/" rel="bookmark" title="During the pandemic, is prison a death sentence?">During the pandemic, is prison a death sentence?</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://daytonatimes.com/2020/07/10/college-football-practices-during-covid-19-are-nuts/" rel="bookmark" class="td-image-wrap" title="College football practices during COVID-19 are nuts"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="College football practices during COVID-19 are nuts" data-type="image_tag" data-img-url="https://daytonatimes.com/wp-content/uploads/2019/09/Rev-Jesse-Jackson-Sr-218x150.jpg" data-img-retina-url="https://daytonatimes.com/wp-content/uploads/2019/09/Rev-Jesse-Jackson-Sr.jpg" width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://daytonatimes.com/2020/07/10/college-football-practices-during-covid-19-are-nuts/" rel="bookmark" title="College football practices during COVID-19 are nuts">College football practices during COVID-19 are nuts</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://daytonatimes.com/2020/07/10/the-measure-of-a-president/" rel="bookmark" class="td-image-wrap" title="The measure of a president"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="The measure of a president" data-type="image_tag" data-img-url="https://daytonatimes.com/wp-content/uploads/2020/03/Dr.-E.-Faye-Williams-1-218x150.jpg" data-img-retina-url="https://daytonatimes.com/wp-content/uploads/2020/03/Dr.-E.-Faye-Williams-1.jpg" width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://daytonatimes.com/2020/07/10/the-measure-of-a-president/" rel="bookmark" title="The measure of a president">The measure of a president</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_4_7cd" data-td_block_id="tdi_4_7cd"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_4_7cd" data-td_block_id="tdi_4_7cd"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
    <div class="comments" id="comments">
        
            <div class="td-comments-title-wrap td_block_template_1">
                <h4 class="td-comments-title block-title"><span>1 COMMENT</span></h4>
            </div>

            <ol class="comment-list ">
                <li class="comment pingback" id="comment-722775">
    <article>
        <footer>
            <img alt='' src='https://secure.gravatar.com/avatar/?s=50&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=100&#038;d=mm&#038;r=g 2x' class='avatar avatar-50 photo avatar-default' height='50' width='50' />            <cite><a href='https://www.onlinejobsworkingfromhome.com/2020/07/18/youtube-concert-benefits-faith-based-nonprofit-daytona-times/' rel='external nofollow ugc' class='url'>Youtube concert benefits faith-based nonprofit – Daytona Times &#8211; Income Worth</a></cite>

            <a class="comment-link" href="#comment-722775">
                <time pubdate="1595096716">
                    July 18, 2020                    At                    2:25 pm</time>
            </a>

            
        </footer>

        <div class="comment-content tagdiv-type">
            <p>[&#8230;] Source link  [&#8230;]</p>
        </div>

        <div class="comment-meta" id="comment-722775">
            <a rel='nofollow' class='comment-reply-link' href='#comment-722775' data-commentid="722775" data-postid="33137" data-belowelement="comment-722775" data-respondelement="respond" aria-label='Reply to Youtube concert benefits faith-based nonprofit – Daytona Times &#8211; Income Worth'>Reply</a>        </div>
    </article>
    </li><!-- #comment-## -->
            </ol>
            <div class="comment-pagination">
                                            </div>

        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/07/18/youtube-concert-benefits-faith-based-nonprofit/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://daytonatimes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<!-- Mailchimp for WordPress v4.8 - https://www.mc4wp.com/ --><input type="hidden" name="_mc4wp_subscribe_wp-comment-form" value="0" /><p class=" mc4wp-checkbox mc4wp-checkbox-wp-comment-form" ><label><input type="checkbox" name="_mc4wp_subscribe_wp-comment-form" value="1"  /><span>Sign me up for the newsletter!</span></label></p><!-- / Mailchimp for WordPress --><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='33137' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8782b0a47f" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="35"/></p></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                                    </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="td_block_template_1 widget widget_archive"><h4 class="block-title"><span>Archives</span></h4>		<label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
		<select id="archives-dropdown-4" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://daytonatimes.com/2020/07/'> July 2020 &nbsp;(38)</option>
	<option value='https://daytonatimes.com/2020/06/'> June 2020 &nbsp;(50)</option>
	<option value='https://daytonatimes.com/2020/05/'> May 2020 &nbsp;(58)</option>
	<option value='https://daytonatimes.com/2020/04/'> April 2020 &nbsp;(65)</option>
	<option value='https://daytonatimes.com/2020/03/'> March 2020 &nbsp;(69)</option>
	<option value='https://daytonatimes.com/2020/02/'> February 2020 &nbsp;(61)</option>
	<option value='https://daytonatimes.com/2020/01/'> January 2020 &nbsp;(83)</option>
	<option value='https://daytonatimes.com/2019/12/'> December 2019 &nbsp;(28)</option>
	<option value='https://daytonatimes.com/2019/11/'> November 2019 &nbsp;(48)</option>
	<option value='https://daytonatimes.com/2019/10/'> October 2019 &nbsp;(68)</option>
	<option value='https://daytonatimes.com/2019/09/'> September 2019 &nbsp;(67)</option>
	<option value='https://daytonatimes.com/2019/08/'> August 2019 &nbsp;(89)</option>
	<option value='https://daytonatimes.com/2019/07/'> July 2019 &nbsp;(71)</option>
	<option value='https://daytonatimes.com/2019/06/'> June 2019 &nbsp;(84)</option>
	<option value='https://daytonatimes.com/2019/05/'> May 2019 &nbsp;(77)</option>
	<option value='https://daytonatimes.com/2019/04/'> April 2019 &nbsp;(84)</option>
	<option value='https://daytonatimes.com/2019/03/'> March 2019 &nbsp;(114)</option>
	<option value='https://daytonatimes.com/2019/02/'> February 2019 &nbsp;(87)</option>
	<option value='https://daytonatimes.com/2019/01/'> January 2019 &nbsp;(53)</option>
	<option value='https://daytonatimes.com/2018/07/'> July 2018 &nbsp;(6)</option>
	<option value='https://daytonatimes.com/2018/05/'> May 2018 &nbsp;(1)</option>
	<option value='https://daytonatimes.com/2018/04/'> April 2018 &nbsp;(1)</option>
	<option value='https://daytonatimes.com/2018/03/'> March 2018 &nbsp;(88)</option>
	<option value='https://daytonatimes.com/2018/02/'> February 2018 &nbsp;(62)</option>
	<option value='https://daytonatimes.com/2018/01/'> January 2018 &nbsp;(72)</option>
	<option value='https://daytonatimes.com/2017/12/'> December 2017 &nbsp;(61)</option>
	<option value='https://daytonatimes.com/2017/11/'> November 2017 &nbsp;(75)</option>
	<option value='https://daytonatimes.com/2017/10/'> October 2017 &nbsp;(37)</option>
	<option value='https://daytonatimes.com/2017/09/'> September 2017 &nbsp;(52)</option>
	<option value='https://daytonatimes.com/2017/08/'> August 2017 &nbsp;(91)</option>
	<option value='https://daytonatimes.com/2017/07/'> July 2017 &nbsp;(61)</option>
	<option value='https://daytonatimes.com/2017/06/'> June 2017 &nbsp;(81)</option>
	<option value='https://daytonatimes.com/2017/05/'> May 2017 &nbsp;(67)</option>
	<option value='https://daytonatimes.com/2017/04/'> April 2017 &nbsp;(68)</option>
	<option value='https://daytonatimes.com/2017/03/'> March 2017 &nbsp;(87)</option>
	<option value='https://daytonatimes.com/2017/02/'> February 2017 &nbsp;(62)</option>
	<option value='https://daytonatimes.com/2017/01/'> January 2017 &nbsp;(63)</option>
	<option value='https://daytonatimes.com/2016/12/'> December 2016 &nbsp;(76)</option>
	<option value='https://daytonatimes.com/2016/11/'> November 2016 &nbsp;(54)</option>
	<option value='https://daytonatimes.com/2016/10/'> October 2016 &nbsp;(63)</option>
	<option value='https://daytonatimes.com/2016/09/'> September 2016 &nbsp;(72)</option>
	<option value='https://daytonatimes.com/2016/08/'> August 2016 &nbsp;(67)</option>
	<option value='https://daytonatimes.com/2016/07/'> July 2016 &nbsp;(58)</option>
	<option value='https://daytonatimes.com/2016/06/'> June 2016 &nbsp;(75)</option>
	<option value='https://daytonatimes.com/2016/05/'> May 2016 &nbsp;(66)</option>
	<option value='https://daytonatimes.com/2016/04/'> April 2016 &nbsp;(66)</option>
	<option value='https://daytonatimes.com/2016/03/'> March 2016 &nbsp;(87)</option>
	<option value='https://daytonatimes.com/2016/02/'> February 2016 &nbsp;(63)</option>
	<option value='https://daytonatimes.com/2016/01/'> January 2016 &nbsp;(64)</option>
	<option value='https://daytonatimes.com/2015/12/'> December 2015 &nbsp;(81)</option>
	<option value='https://daytonatimes.com/2015/11/'> November 2015 &nbsp;(55)</option>
	<option value='https://daytonatimes.com/2015/10/'> October 2015 &nbsp;(82)</option>
	<option value='https://daytonatimes.com/2015/09/'> September 2015 &nbsp;(55)</option>
	<option value='https://daytonatimes.com/2015/08/'> August 2015 &nbsp;(61)</option>
	<option value='https://daytonatimes.com/2015/07/'> July 2015 &nbsp;(79)</option>
	<option value='https://daytonatimes.com/2015/06/'> June 2015 &nbsp;(72)</option>
	<option value='https://daytonatimes.com/2015/05/'> May 2015 &nbsp;(65)</option>
	<option value='https://daytonatimes.com/2015/04/'> April 2015 &nbsp;(74)</option>
	<option value='https://daytonatimes.com/2015/03/'> March 2015 &nbsp;(63)</option>
	<option value='https://daytonatimes.com/2015/02/'> February 2015 &nbsp;(57)</option>
	<option value='https://daytonatimes.com/2015/01/'> January 2015 &nbsp;(82)</option>
	<option value='https://daytonatimes.com/2014/12/'> December 2014 &nbsp;(58)</option>
	<option value='https://daytonatimes.com/2014/11/'> November 2014 &nbsp;(52)</option>
	<option value='https://daytonatimes.com/2014/10/'> October 2014 &nbsp;(78)</option>
	<option value='https://daytonatimes.com/2014/09/'> September 2014 &nbsp;(61)</option>
	<option value='https://daytonatimes.com/2014/08/'> August 2014 &nbsp;(59)</option>
	<option value='https://daytonatimes.com/2014/07/'> July 2014 &nbsp;(69)</option>
	<option value='https://daytonatimes.com/2014/06/'> June 2014 &nbsp;(63)</option>
	<option value='https://daytonatimes.com/2014/05/'> May 2014 &nbsp;(86)</option>
	<option value='https://daytonatimes.com/2014/04/'> April 2014 &nbsp;(66)</option>
	<option value='https://daytonatimes.com/2014/03/'> March 2014 &nbsp;(67)</option>
	<option value='https://daytonatimes.com/2014/02/'> February 2014 &nbsp;(65)</option>
	<option value='https://daytonatimes.com/2014/01/'> January 2014 &nbsp;(70)</option>
	<option value='https://daytonatimes.com/2013/12/'> December 2013 &nbsp;(57)</option>
	<option value='https://daytonatimes.com/2013/11/'> November 2013 &nbsp;(61)</option>
	<option value='https://daytonatimes.com/2013/10/'> October 2013 &nbsp;(102)</option>
	<option value='https://daytonatimes.com/2013/09/'> September 2013 &nbsp;(73)</option>
	<option value='https://daytonatimes.com/2013/08/'> August 2013 &nbsp;(92)</option>
	<option value='https://daytonatimes.com/2013/07/'> July 2013 &nbsp;(68)</option>
	<option value='https://daytonatimes.com/2013/06/'> June 2013 &nbsp;(118)</option>
	<option value='https://daytonatimes.com/2013/05/'> May 2013 &nbsp;(82)</option>
	<option value='https://daytonatimes.com/2013/04/'> April 2013 &nbsp;(62)</option>
	<option value='https://daytonatimes.com/2013/03/'> March 2013 &nbsp;(68)</option>
	<option value='https://daytonatimes.com/2013/02/'> February 2013 &nbsp;(56)</option>
	<option value='https://daytonatimes.com/2013/01/'> January 2013 &nbsp;(65)</option>
	<option value='https://daytonatimes.com/2012/12/'> December 2012 &nbsp;(64)</option>
	<option value='https://daytonatimes.com/2012/11/'> November 2012 &nbsp;(86)</option>
	<option value='https://daytonatimes.com/2012/10/'> October 2012 &nbsp;(78)</option>
	<option value='https://daytonatimes.com/2012/09/'> September 2012 &nbsp;(55)</option>
	<option value='https://daytonatimes.com/2012/08/'> August 2012 &nbsp;(76)</option>
	<option value='https://daytonatimes.com/2012/07/'> July 2012 &nbsp;(64)</option>
	<option value='https://daytonatimes.com/2012/06/'> June 2012 &nbsp;(49)</option>
	<option value='https://daytonatimes.com/2012/05/'> May 2012 &nbsp;(36)</option>
	<option value='https://daytonatimes.com/2012/04/'> April 2012 &nbsp;(72)</option>
	<option value='https://daytonatimes.com/2012/03/'> March 2012 &nbsp;(24)</option>
	<option value='https://daytonatimes.com/2012/02/'> February 2012 &nbsp;(14)</option>
	<option value='https://daytonatimes.com/2012/01/'> January 2012 &nbsp;(12)</option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-4" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-4 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                <div class="td-a-rec td-a-rec-id-footer_top  tdi_7_741 td_block_template_1">
<style>
/* custom css */
.tdi_7_741.td-a-rec-img{
				    text-align: left;
				}.tdi_7_741.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><!-- Daytona Times 728x90 BTF [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc318585 = window.plc318585 || 0;
document.write('<'+'div id="placement_318585_'+plc318585+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(168170, 318585, [728,90], 'placement_318585_'+opt.place, opt); }, opt: { place: plc318585++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div>		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://daytonatimes.com/"><img src="https://daytonatimes.com/wp-content/uploads/2017/08/DTLogo544x180-1-300x99.png" alt="DAYTONA TIMES" title="East Central Florida\'s Black Voice"/></a></div><div class="footer-text-wrap">Your reliable and credible source of news and information about African-American communities located in Volusia and Flagler Counties, Florida USA<div class="footer-email-wrap">Contact us: <a href="mailto:news@daytonatimes.com">news@daytonatimes.com</a></div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/daytonatimes/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/daytonatimes" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-bottom-menu-container"><ul id="menu-bottom-menu" class="td-subfooter-menu"><li id="menu-item-18803" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-18803"><a target="_blank" rel="noopener noreferrer" href="https://daytonatimes.com/about-us/">ABOUT US</a></li>
<li id="menu-item-3941" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children td-menu-item td-normal-menu menu-item-3941"><a href="https://daytonatimes.com/">TRIBUTE TO OUR FOUNDER</a>
<ul class="sub-menu">
	<li id="menu-item-18805" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18805"><a href="https://daytonatimes.com/the-life/">The Life</a></li>
	<li id="menu-item-18811" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18811"><a href="https://daytonatimes.com/the-love/">The Love</a></li>
	<li id="menu-item-18812" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18812"><a href="https://daytonatimes.com/the-family/">The Family</a></li>
	<li id="menu-item-18810" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18810"><a href="https://daytonatimes.com/the-school/">The School</a></li>
	<li id="menu-item-18809" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18809"><a href="https://daytonatimes.com/the-influences/">The Influences</a></li>
	<li id="menu-item-18808" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18808"><a href="https://daytonatimes.com/the-mission/">The Mission</a></li>
	<li id="menu-item-18807" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18807"><a href="https://daytonatimes.com/the-accomplishments/">The Accomplishments</a></li>
	<li id="menu-item-18806" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18806"><a href="https://daytonatimes.com/the-mission-accomplished-the-charge/">The Mission Accomplished and The Charge</a></li>
</ul>
</li>
<li id="menu-item-18814" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-18814"><a href="https://daytonatimes.com/our-sister-sites/">OUR SISTER SITES</a>
<ul class="sub-menu">
	<li id="menu-item-3942" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3942"><a target="_blank" rel="noopener noreferrer" href="http://www.flcourier.com">FLORIDA COURIER</a></li>
	<li id="menu-item-3944" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3944"><a target="_blank" rel="noopener noreferrer" href="http://www.lajefa949.com/">LA JEFA 94.9FM &#038; 1070AM</a></li>
</ul>
</li>
<li id="menu-item-18804" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18804"><a target="_blank" rel="noopener noreferrer" href="https://daytonatimes.com/contact-us/">CONTACT US</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2017, Central Florida Communicator Group, LLC                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


<!-- ngg_resource_manager_marker -->

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.2 (rara)
        Deploy mode: deploy
        
        uid: 5f17229dcdac8
    -->

    <script type='text/javascript' src='https://daytonatimes.com/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1'></script>
<script type='text/javascript' src='https://daytonatimes.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://daytonatimes.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=c8cba5620a72d5b299fa8f62aeca6adfx'></script>
<script type='text/javascript' src='https://daytonatimes.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.2'></script>
<script type='text/javascript' src='https://daytonatimes.com/wp-includes/js/comment-reply.min.js?ver=12d3ff74c57215fdce717acd56f61c88'></script>
<script type='text/javascript' src='https://daytonatimes.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=c8cba5620a72d5b299fa8f62aeca6adfx'></script>
<script type='text/javascript' src='https://daytonatimes.com/wp-includes/js/wp-embed.min.js?ver=12d3ff74c57215fdce717acd56f61c88'></script>
<script async="async" type='text/javascript' src='https://daytonatimes.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6'></script>

<!-- JS generated by theme -->

<script>
    
</script>


</body>
</html>