<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Bike Week coming with safety measures amidst pandemic &ndash; Daytona Times</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://daytonatimes.com/xmlrpc.php" />
    <link rel="icon" type="image/png" href="https://secureservercdn.net/198.71.233.67/h2d.cfd.myftpupload.com/wp-content/uploads/2017/08/DTfavicon-1.png">
	<!-- This site is optimized with the Yoast SEO plugin v15.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://daytonatimes.com/2021/02/25/bike-week-coming-with-safety-measures-amidst-pandemic/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Bike Week coming with safety measures amidst pandemic &ndash; Daytona Times" />
	<meta property="og:description" content="BY ANDREAS BUTLER DAYTONA TIMES Bike Week 2021 is on its way. The event is scheduled for March 5 to 16 and typically brings 500,000 bikers to the Daytona Beach area and Volusia County. In January, the Daytona Beach City Commission approved allowing businesses permits for the event by a 6-1 vote after city leaders [&hellip;]" />
	<meta property="og:url" content="https://daytonatimes.com/2021/02/25/bike-week-coming-with-safety-measures-amidst-pandemic/" />
	<meta property="og:site_name" content="Daytona Times" />
	<meta property="article:publisher" content="https://www.facebook.com/daytonatimes/" />
	<meta property="article:published_time" content="2021-02-25T17:21:18+00:00" />
	<meta property="og:image" content="https://secureservercdn.net/198.71.233.67/h2d.cfd.myftpupload.com/wp-content/uploads/2021/02/Bike-Week.jpg?time=1614273744" />
	<meta property="og:image:width" content="2000" />
	<meta property="og:image:height" content="1144" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@daytonatimes" />
	<meta name="twitter:site" content="@daytonatimes" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="DTEditor5">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="5 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://daytonatimes.com/#organization","name":"Daytona Times","url":"https://secureservercdn.net/198.71.233.67/h2d.cfd.myftpupload.com/","sameAs":["https://www.facebook.com/daytonatimes/","https://twitter.com/daytonatimes"],"logo":{"@type":"ImageObject","@id":"https://daytonatimes.com/#logo","inLanguage":"en-US","url":"https://secureservercdn.net/198.71.233.67/h2d.cfd.myftpupload.com/wp-content/uploads/2015/03/DTlogo970.jpg?time=1614273744","width":970,"height":499,"caption":"Daytona Times"},"image":{"@id":"https://daytonatimes.com/#logo"}},{"@type":"WebSite","@id":"https://daytonatimes.com/#website","url":"https://daytonatimes.com/","name":"Daytona Times","description":"East Central Florida&#039;s Black Voice","publisher":{"@id":"https://daytonatimes.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://daytonatimes.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://secureservercdn.net/198.71.233.67/h2d.cfd.myftpupload.com/2021/02/25/bike-week-coming-with-safety-measures-amidst-pandemic/#primaryimage","inLanguage":"en-US","url":"https://secureservercdn.net/198.71.233.67/h2d.cfd.myftpupload.com/wp-content/uploads/2021/02/Bike-Week.jpg?time=1614273744","width":2000,"height":1144,"caption":"Bike Week rolls around next week, and local businesses are trying to make it a safe event. DUANE C. FERNANDEZ SR./HARDNOTTSPHOTOGRAPHY.COM"},{"@type":"WebPage","@id":"https://daytonatimes.com/2021/02/25/bike-week-coming-with-safety-measures-amidst-pandemic/#webpage","url":"https://daytonatimes.com/2021/02/25/bike-week-coming-with-safety-measures-amidst-pandemic/","name":"Bike Week coming with safety measures amidst pandemic &ndash; Daytona Times","isPartOf":{"@id":"https://daytonatimes.com/#website"},"primaryImageOfPage":{"@id":"https://daytonatimes.com/2021/02/25/bike-week-coming-with-safety-measures-amidst-pandemic/#primaryimage"},"datePublished":"2021-02-25T17:21:18+00:00","dateModified":"2021-02-25T17:21:18+00:00","breadcrumb":{"@id":"https://daytonatimes.com/2021/02/25/bike-week-coming-with-safety-measures-amidst-pandemic/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://daytonatimes.com/2021/02/25/bike-week-coming-with-safety-measures-amidst-pandemic/"]}]},{"@type":"BreadcrumbList","@id":"https://daytonatimes.com/2021/02/25/bike-week-coming-with-safety-measures-amidst-pandemic/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://daytonatimes.com/","url":"https://daytonatimes.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://daytonatimes.com/2021/02/25/bike-week-coming-with-safety-measures-amidst-pandemic/","url":"https://daytonatimes.com/2021/02/25/bike-week-coming-with-safety-measures-amidst-pandemic/","name":"Bike Week coming with safety measures amidst pandemic"}}]},{"@type":"Article","@id":"https://daytonatimes.com/2021/02/25/bike-week-coming-with-safety-measures-amidst-pandemic/#article","isPartOf":{"@id":"https://daytonatimes.com/2021/02/25/bike-week-coming-with-safety-measures-amidst-pandemic/#webpage"},"author":{"@id":"https://daytonatimes.com/#/schema/person/5f24fb1d703378bb818179d26f38eb37"},"headline":"Bike Week coming with safety measures amidst pandemic","datePublished":"2021-02-25T17:21:18+00:00","dateModified":"2021-02-25T17:21:18+00:00","mainEntityOfPage":{"@id":"https://daytonatimes.com/2021/02/25/bike-week-coming-with-safety-measures-amidst-pandemic/#webpage"},"commentCount":0,"publisher":{"@id":"https://daytonatimes.com/#organization"},"image":{"@id":"https://daytonatimes.com/2021/02/25/bike-week-coming-with-safety-measures-amidst-pandemic/#primaryimage"},"keywords":"Bike Week,bikers,Coronavirus Pandemic,hand sanitizers,Masks,safety precautions,SAMA,Turner-Hymes","articleSection":"DAYTONA BEACH,EVENTS,LEAD STORIES,NEWS,VOLUSIA","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://daytonatimes.com/2021/02/25/bike-week-coming-with-safety-measures-amidst-pandemic/#respond"]}]},{"@type":"Person","@id":"https://daytonatimes.com/#/schema/person/5f24fb1d703378bb818179d26f38eb37","name":"DTEditor5","image":{"@type":"ImageObject","@id":"https://daytonatimes.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/ca2117dff0a74e32c82e05c52c2af248?s=96&d=mm&r=g","caption":"DTEditor5"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Daytona Times &raquo; Feed" href="https://daytonatimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Daytona Times &raquo; Comments Feed" href="https://daytonatimes.com/comments/feed/" />
<link rel='preconnect' href='https://secureservercdn.net' crossorigin />
<link rel="alternate" type="application/rss+xml" title="Daytona Times &raquo; Bike Week coming with safety measures amidst pandemic Comments Feed" href="https://daytonatimes.com/2021/02/25/bike-week-coming-with-safety-measures-amidst-pandemic/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/secureservercdn.net\/198.71.233.67\/h2d.cfd.myftpupload.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=939a5a594c21accc4020b8b265508b11&time=1614273744"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://secureservercdn.net/198.71.233.67/h2d.cfd.myftpupload.com/wp-includes/css/dist/block-library/style.min.css?ver=939a5a594c21accc4020b8b265508b11&#038;time=1614273744' type='text/css' media='all' />
<link rel='stylesheet' id='wpdm-font-awesome-css'  href='https://secureservercdn.net/198.71.233.67/h2d.cfd.myftpupload.com/wp-content/plugins/download-manager/assets/fontawesome/css/all.min.css?ver=939a5a594c21accc4020b8b265508b11&#038;time=1614273744' type='text/css' media='all' />
<link rel='stylesheet' id='wpdm-front-bootstrap-css'  href='https://secureservercdn.net/198.71.233.67/h2d.cfd.myftpupload.com/wp-content/plugins/download-manager/assets/bootstrap/css/bootstrap.min.css?ver=939a5a594c21accc4020b8b265508b11&#038;time=1614273744' type='text/css' media='all' />
<link rel='stylesheet' id='wpdm-front-css'  href='https://secureservercdn.net/198.71.233.67/h2d.cfd.myftpupload.com/wp-content/plugins/download-manager/assets/css/front.css?ver=939a5a594c21accc4020b8b265508b11&#038;time=1614273744' type='text/css' media='all' />
<link rel='stylesheet' id='photocrati-image_protection-css-css'  href='https://secureservercdn.net/198.71.233.67/h2d.cfd.myftpupload.com/wp-content/plugins/nextgen-gallery-pro/modules/image_protection/static/custom.css?ver=939a5a594c21accc4020b8b265508b11&#038;time=1614273744' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://secureservercdn.net/198.71.233.67/h2d.cfd.myftpupload.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=819b7f9b02b0195f80e3eab970f44973x&#038;time=1614273744' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;display=swap&#038;ver=10.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://secureservercdn.net/198.71.233.67/h2d.cfd.myftpupload.com/wp-content/themes/Newspaper/style.css?ver=10.2&#038;time=1614273744' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://secureservercdn.net/198.71.233.67/h2d.cfd.myftpupload.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=819b7f9b02b0195f80e3eab970f44973x&#038;time=1614273744' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://secureservercdn.net/198.71.233.67/h2d.cfd.myftpupload.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=f3d6322e6f953bf07f46586e1d97917d&#038;time=1614273744' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://secureservercdn.net/198.71.233.67/h2d.cfd.myftpupload.com/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/local_news/demo_style.css?ver=10.2&#038;time=1614273744' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://secureservercdn.net/198.71.233.67/h2d.cfd.myftpupload.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=c8cba5620a72d5b299fa8f62aeca6adfx&#038;time=1614273744' type='text/css' media='all' />
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.67/h2d.cfd.myftpupload.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1&#038;time=1614273744' id='jquery-core-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.67/h2d.cfd.myftpupload.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2&#038;time=1614273744' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.67/h2d.cfd.myftpupload.com/wp-content/plugins/download-manager/assets/bootstrap/js/bootstrap.bundle.min.js?ver=939a5a594c21accc4020b8b265508b11&#038;time=1614273744' id='wpdm-front-bootstrap-js'></script>
<script type='text/javascript' id='frontjs-js-extra'>
/* <![CDATA[ */
var wpdm_url = {"home":"https:\/\/daytonatimes.com\/","site":"https:\/\/daytonatimes.com\/","ajax":"https:\/\/daytonatimes.com\/wp-admin\/admin-ajax.php"};
var wpdm_asset = {"spinner":"<i class=\"fas fa-sun fa-spin\"><\/i>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.67/h2d.cfd.myftpupload.com/wp-content/plugins/download-manager/assets/js/front.js?ver=3.1.15&#038;time=1614273744' id='frontjs-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.67/h2d.cfd.myftpupload.com/wp-content/plugins/download-manager/assets/js/chosen.jquery.min.js?ver=939a5a594c21accc4020b8b265508b11&#038;time=1614273744' id='jquery-choosen-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.67/h2d.cfd.myftpupload.com/wp-content/plugins/nextgen-gallery-pro/modules/image_protection/static/pressure.js?ver=939a5a594c21accc4020b8b265508b11&#038;time=1614273744' id='pressure-js'></script>
<script type='text/javascript' id='photocrati-image_protection-js-js-extra'>
/* <![CDATA[ */
var photocrati_image_protection_global = {"enabled":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.67/h2d.cfd.myftpupload.com/wp-content/plugins/nextgen-gallery-pro/modules/image_protection/static/custom.js?ver=2.2.0&#038;time=1614273744' id='photocrati-image_protection-js-js'></script>
<link rel="https://api.w.org/" href="https://daytonatimes.com/wp-json/" /><link rel="alternate" type="application/json" href="https://daytonatimes.com/wp-json/wp/v2/posts/35323" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://daytonatimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://secureservercdn.net/198.71.233.67/h2d.cfd.myftpupload.com/wp-includes/wlwmanifest.xml?time=1614273744" /> 

<link rel='shortlink' href='https://daytonatimes.com/?p=35323' />
<link rel="alternate" type="application/json+oembed" href="https://daytonatimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdaytonatimes.com%2F2021%2F02%2F25%2Fbike-week-coming-with-safety-measures-amidst-pandemic%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://daytonatimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdaytonatimes.com%2F2021%2F02%2F25%2Fbike-week-coming-with-safety-measures-amidst-pandemic%2F&#038;format=xml" />

        <script>
            var wpdm_site_url = 'https://daytonatimes.com/';
            var wpdm_home_url = 'https://daytonatimes.com/';
            var ajax_url = 'https://daytonatimes.com/wp-admin/admin-ajax.php';
            var wpdm_ajax_url = 'https://daytonatimes.com/wp-admin/admin-ajax.php';
            var wpdm_ajax_popup = '0';
        </script>
        <style>
            .wpdm-download-link.btn.btn-primary.{
                border-radius: 4px;
            }
        </style>


        <script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":35323,"post_name":"bike-week-coming-with-safety-measures-amidst-pandemic","post_title":"Bike Week coming with safety measures amidst pandemic","post_type":"post","post_author":"16","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":6,"name":"DAYTONA BEACH","slug":"daytona-beach","term_group":0,"term_taxonomy_id":6,"taxonomy":"category","description":"","parent":0,"count":2946,"filter":"raw","cat_ID":6,"category_count":2946,"category_description":"","cat_name":"DAYTONA BEACH","category_nicename":"daytona-beach","category_parent":0},{"term_id":12,"name":"EVENTS","slug":"community-calendar","term_group":0,"term_taxonomy_id":12,"taxonomy":"category","description":"","parent":0,"count":992,"filter":"raw","cat_ID":12,"category_count":992,"category_description":"","cat_name":"EVENTS","category_nicename":"community-calendar","category_parent":0},{"term_id":17,"name":"LEAD STORIES","slug":"lead-stories","term_group":0,"term_taxonomy_id":17,"taxonomy":"category","description":"","parent":0,"count":1159,"filter":"raw","cat_ID":17,"category_count":1159,"category_description":"","cat_name":"LEAD STORIES","category_nicename":"lead-stories","category_parent":0},{"term_id":19,"name":"NEWS","slug":"news","term_group":0,"term_taxonomy_id":19,"taxonomy":"category","description":"","parent":0,"count":2854,"filter":"raw","cat_ID":19,"category_count":2854,"category_description":"","cat_name":"NEWS","category_nicename":"news","category_parent":0},{"term_id":26,"name":"VOLUSIA","slug":"volusia-county","term_group":0,"term_taxonomy_id":26,"taxonomy":"category","description":"","parent":0,"count":977,"filter":"raw","cat_ID":26,"category_count":977,"category_description":"","cat_name":"VOLUSIA","category_nicename":"volusia-county","category_parent":0}]; _mmunch['postTags'] = [{"term_id":496,"name":"Bike Week","slug":"bike-week","term_group":0,"term_taxonomy_id":496,"taxonomy":"post_tag","description":"","parent":0,"count":14,"filter":"raw"},{"term_id":2396,"name":"bikers","slug":"bikers","term_group":0,"term_taxonomy_id":2396,"taxonomy":"post_tag","description":"","parent":0,"count":3,"filter":"raw"},{"term_id":9094,"name":"Coronavirus Pandemic","slug":"coronavirus-pandemic","term_group":0,"term_taxonomy_id":9094,"taxonomy":"post_tag","description":"","parent":0,"count":57,"filter":"raw"},{"term_id":9502,"name":"hand sanitizers","slug":"hand-sanitizers","term_group":0,"term_taxonomy_id":9502,"taxonomy":"post_tag","description":"","parent":0,"count":3,"filter":"raw"},{"term_id":9406,"name":"Masks","slug":"masks","term_group":0,"term_taxonomy_id":9406,"taxonomy":"post_tag","description":"","parent":0,"count":7,"filter":"raw"},{"term_id":10427,"name":"safety precautions","slug":"safety-precautions","term_group":0,"term_taxonomy_id":10427,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":497,"name":"SAMA","slug":"sama","term_group":0,"term_taxonomy_id":497,"taxonomy":"post_tag","description":"","parent":0,"count":5,"filter":"raw"},{"term_id":7534,"name":"Turner-Hymes","slug":"turner-hymes","term_group":0,"term_taxonomy_id":7534,"taxonomy":"post_tag","description":"","parent":0,"count":2,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"DTEditor5","ID":16};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="786197" async></script><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//daytonatimes.com/?wordfence_lh=1&hid=1F14F2FD2D5586BFDDDCB94C6DAD82A5');
</script><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"62d0477125","wpRestUrl":"https:\/\/daytonatimes.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/daytonatimes.com\/wp-admin\/","wpRestNonce":"62d0477125","wpRestUrl":"https:\/\/daytonatimes.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-28700304-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-28700304-1');
</script>



<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://daytonatimes.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://daytonatimes.com/category/daytona-beach/",
                    "name": "DAYTONA BEACH"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://daytonatimes.com/2021/02/25/bike-week-coming-with-safety-measures-amidst-pandemic/",
                    "name": "Bike Week coming with safety measures amidst pandemic"                                
                }
            }    
        ]
    }
</script>

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #f4511e;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #f4511e;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #f4511e;
                }
                .tdm-btn-style1 {
					background-color: #f4511e;
				}
				.tdm-btn-style2:before {
				    border-color: #f4511e;
				}
				.tdm-btn-style2 {
				    color: #f4511e;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #f4511e;
                    -moz-box-shadow: 0 2px 16px #f4511e;
                    box-shadow: 0 2px 16px #f4511e;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #f4511e;
                    -moz-box-shadow: 0 4px 26px #f4511e;
                    box-shadow: 0 4px 26px #f4511e;
				}
</style>

<meta name="generator" content="WordPress Download Manager 3.1.15" />
	<style id="tdw-css-placeholder"></style>            <style>
                                @import url('https://fonts.googleapis.com/css?family=Rubik:400,500');
                


                .w3eden .fetfont,
                .w3eden .btn,
                .w3eden .btn.wpdm-front h3.title,
                .w3eden .wpdm-social-lock-box .IN-widget a span:last-child,
                .w3eden #xfilelist .panel-heading,
                .w3eden .wpdm-frontend-tabs a,
                .w3eden .alert:before,
                .w3eden .panel .panel-heading,
                .w3eden .discount-msg,
                .w3eden .panel.dashboard-panel h3,
                .w3eden #wpdm-dashboard-sidebar .list-group-item,
                .w3eden #package-description .wp-switch-editor,
                .w3eden .w3eden.author-dashbboard .nav.nav-tabs li a,
                .w3eden .wpdm_cart thead th,
                .w3eden #csp .list-group-item,
                .w3eden .modal-title {
                    font-family: Rubik, -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
                    text-transform: uppercase;
                    font-weight: 500;
                }
                .w3eden #csp .list-group-item{
                    text-transform: unset;
                }
            </style>
                    <style>

            :root{
                --color-primary: #4a8eff;
                --color-primary-rgb: 74, 142, 255;
                --color-primary-hover: #4a8eff;
                --color-primary-active: #4a8eff;
                --color-secondary: #4a8eff;
                --color-secondary-rgb: 74, 142, 255;
                --color-secondary-hover: #4a8eff;
                --color-secondary-active: #4a8eff;
                --color-success: #18ce0f;
                --color-success-rgb: 24, 206, 15;
                --color-success-hover: #4a8eff;
                --color-success-active: #4a8eff;
                --color-info: #2CA8FF;
                --color-info-rgb: 44, 168, 255;
                --color-info-hover: #2CA8FF;
                --color-info-active: #2CA8FF;
                --color-warning: #f29e0f;
                --color-warning-rgb: 242, 158, 15;
                --color-warning-hover: orange;
                --color-warning-active: orange;
                --color-danger: #ff5062;
                --color-danger-rgb: 255, 80, 98;
                --color-danger-hover: #ff5062;
                --color-danger-active: #ff5062;
                --color-green: #30b570;
                --color-blue: #0073ff;
                --color-purple: #8557D3;
                --color-red: #ff5062;
                --color-muted: rgba(69, 89, 122, 0.6);
                --wpdm-font: Rubik, -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            .wpdm-download-link.btn.btn-primary{
                border-radius: 4px;
            }


        </style>
        </head>

<body class="post-template-default single single-post postid-35323 single-format-standard td-standard-pack bike-week-coming-with-safety-measures-amidst-pandemic global-block-template-1 td-local-news single_template_5 td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/daytonatimes/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/daytonatimes" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-front-page-container"><ul id="menu-front-page" class="td-mobile-main-menu"><li id="menu-item-3935" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-3935"><a href="https://daytonatimes.com/category/daytona-beach/">DAYTONA BEACH</a></li>
<li id="menu-item-18813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18813"><a href="https://daytonatimes.com/community-calendar/">COMMUNITY CALENDAR</a></li>
<li id="menu-item-19608" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19608"><a href="https://daytonatimes.com/category/news/">NEWS</a></li>
<li id="menu-item-19998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19998"><a href="https://daytonatimes.com/category/education/">EDUCATION</a></li>
<li id="menu-item-19993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19993"><a href="https://daytonatimes.com/category/health/">HEALTH</a></li>
<li id="menu-item-3936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3936"><a href="https://daytonatimes.com/category/deland/">DELAND</a></li>
<li id="menu-item-3940" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3940"><a href="https://daytonatimes.com/category/volusia-county/">VOLUSIA</a></li>
<li id="menu-item-3938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3938"><a href="https://daytonatimes.com/category/flagler-palm-coast/">FLAGLER-PALM COAST</a></li>
<li id="menu-item-3934" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3934"><a href="https://daytonatimes.com/category/community-calendar/">EVENTS</a></li>
<li id="menu-item-3937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3937"><a href="https://daytonatimes.com/category/editorials-commentaries/">OPINION</a></li>
<li id="menu-item-3939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3939"><a href="https://daytonatimes.com/category/sports/">SPORTS</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://daytonatimes.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 2
-->


<div class="td-header-wrap td-header-style-2 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div style="visibility:hidden;">

                Thursday, February 25, 2021
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul></div>
        <div class="td-header-sp-top-widget">
    
    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="https://daytonatimes.com/">
			<img class="td-retina-data" data-retina="https://secureservercdn.net/198.71.233.67/h2d.cfd.myftpupload.com/wp-content/uploads/2017/08/DTLogo280x96-1.png" src="https://secureservercdn.net/198.71.233.67/h2d.cfd.myftpupload.com/wp-content/uploads/2017/08/DTLogo140x48-1.png" alt="DAYTONA TIMES" title="East Central Florida\'s Black Voice"/>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="https://daytonatimes.com/">
			<img class="td-retina-data" data-retina="https://secureservercdn.net/198.71.233.67/h2d.cfd.myftpupload.com/wp-content/uploads/2017/08/DTLogo544x180-2-300x99.png" src="https://secureservercdn.net/198.71.233.67/h2d.cfd.myftpupload.com/wp-content/uploads/2015/03/DTlogo970-300x154.jpg" alt="DAYTONA TIMES" title="East Central Florida\'s Black Voice"/>
		</a>
	    </div>
    <div class="menu-front-page-container"><ul id="menu-front-page-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-normal-menu menu-item-3935"><a href="https://daytonatimes.com/category/daytona-beach/">DAYTONA BEACH</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18813"><a href="https://daytonatimes.com/community-calendar/">COMMUNITY CALENDAR</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-19608"><a href="https://daytonatimes.com/category/news/">NEWS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19998"><a href="https://daytonatimes.com/category/education/">EDUCATION</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-19993"><a href="https://daytonatimes.com/category/health/">HEALTH</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3936"><a href="https://daytonatimes.com/category/deland/">DELAND</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-3940"><a href="https://daytonatimes.com/category/volusia-county/">VOLUSIA</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3938"><a href="https://daytonatimes.com/category/flagler-palm-coast/">FLAGLER-PALM COAST</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-3934"><a href="https://daytonatimes.com/category/community-calendar/">EVENTS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3937"><a href="https://daytonatimes.com/category/editorials-commentaries/">OPINION</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3939"><a href="https://daytonatimes.com/category/sports/">SPORTS</a></li>
</ul></div></div>

<div class="td-header-menu-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/daytonatimes/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/daytonatimes" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://daytonatimes.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://daytonatimes.com/">
            <img class="td-retina-data" data-retina="https://secureservercdn.net/198.71.233.67/h2d.cfd.myftpupload.com/wp-content/uploads/2017/08/DTLogo544x180-2-300x99.png" src="https://secureservercdn.net/198.71.233.67/h2d.cfd.myftpupload.com/wp-content/uploads/2015/03/DTlogo970-300x154.jpg" alt="DAYTONA TIMES" title="East Central Florida\'s Black Voice"/>
            <span class="td-visual-hidden">Daytona Times</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  tdi_1_fd6 td_block_template_1">
<style>
/* custom css */
.tdi_1_fd6.td-a-rec-img{
				    text-align: left;
				}.tdi_1_fd6.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><!-- Daytona Times 728x90 ATF [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc318584 = window.plc318584 || 0;
document.write('<'+'div id="placement_318584_'+plc318584+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(168170, 318584, [728,90], 'placement_318584_'+opt.place, opt); }, opt: { place: plc318584++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div>
</div>                </div>
                    </div>
    </div>

</div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-5 ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://daytonatimes.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in DAYTONA BEACH" class="entry-crumb" href="https://daytonatimes.com/category/daytona-beach/">DAYTONA BEACH</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Bike Week coming with safety measures amidst pandemic</span></div></div>
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
    <article id="post-35323" class="post-35323 post type-post status-publish format-standard has-post-thumbnail category-daytona-beach category-community-calendar category-lead-stories category-news category-volusia-county tag-bike-week tag-bikers tag-coronavirus-pandemic tag-hand-sanitizers tag-masks tag-safety-precautions tag-sama tag-turner-hymes" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            
            <header class="td-post-title">
                <h1 class="entry-title">Bike Week coming with safety measures amidst pandemic</h1>

                

                <div class="td-module-meta-info">
                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-25T12:21:18+00:00" >February 25, 2021</time></span>                                                        </div>

            </header>

        </div>

        

        <div class="td-post-content">
            <div class="td-a-rec td-a-rec-id-content_top  tdi_2_dde td_block_template_1">
<style>
/* custom css */
.tdi_2_dde.td-a-rec-img{
				    text-align: left;
				}.tdi_2_dde.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><span class="td-adspot-title">ADVERTISEMENT</span><!-- Daytona Times 728x90 ATF [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc318584 = window.plc318584 || 0;
document.write('<'+'div id="placement_318584_'+plc318584+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(168170, 318584, [728,90], 'placement_318584_'+opt.place, opt); }, opt: { place: plc318584++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div><div class='mailmunch-forms-before-post' style='display: none !important;'></div><figure id="attachment_35324" aria-describedby="caption-attachment-35324" style="width: 696px" class="wp-caption aligncenter"><a href="https://secureservercdn.net/198.71.233.67/h2d.cfd.myftpupload.com/wp-content/uploads/2021/02/Bike-Week.jpg"><img loading="lazy" class="size-large wp-image-35324" src="https://secureservercdn.net/198.71.233.67/h2d.cfd.myftpupload.com/wp-content/uploads/2021/02/Bike-Week-1024x586.jpg" alt="" width="696" height="398" srcset="https://secureservercdn.net/198.71.233.67/h2d.cfd.myftpupload.com/wp-content/uploads/2021/02/Bike-Week-1024x586.jpg 1024w, https://secureservercdn.net/198.71.233.67/h2d.cfd.myftpupload.com/wp-content/uploads/2021/02/Bike-Week-300x172.jpg 300w, https://secureservercdn.net/198.71.233.67/h2d.cfd.myftpupload.com/wp-content/uploads/2021/02/Bike-Week-768x439.jpg 768w, https://secureservercdn.net/198.71.233.67/h2d.cfd.myftpupload.com/wp-content/uploads/2021/02/Bike-Week-1536x879.jpg 1536w, https://secureservercdn.net/198.71.233.67/h2d.cfd.myftpupload.com/wp-content/uploads/2021/02/Bike-Week-696x398.jpg 696w, https://secureservercdn.net/198.71.233.67/h2d.cfd.myftpupload.com/wp-content/uploads/2021/02/Bike-Week-1392x796.jpg 1392w, https://secureservercdn.net/198.71.233.67/h2d.cfd.myftpupload.com/wp-content/uploads/2021/02/Bike-Week-1068x611.jpg 1068w, https://secureservercdn.net/198.71.233.67/h2d.cfd.myftpupload.com/wp-content/uploads/2021/02/Bike-Week-1920x1098.jpg 1920w, https://secureservercdn.net/198.71.233.67/h2d.cfd.myftpupload.com/wp-content/uploads/2021/02/Bike-Week-734x420.jpg 734w, https://secureservercdn.net/198.71.233.67/h2d.cfd.myftpupload.com/wp-content/uploads/2021/02/Bike-Week-1469x840.jpg 1469w, https://secureservercdn.net/198.71.233.67/h2d.cfd.myftpupload.com/wp-content/uploads/2021/02/Bike-Week.jpg 2000w" sizes="(max-width: 696px) 100vw, 696px" /></a><figcaption id="caption-attachment-35324" class="wp-caption-text">Bike Week rolls around next week, and local businesses are trying to make it a safe event.</p>
<p>DUANE C. FERNANDEZ SR./<a href="http://HARDNOTTSPHOTOGRAPHY.COM">HARDNOTTSPHOTOGRAPHY.COM</a></figcaption></figure>
<p><em>BY ANDREAS BUTLER</em><br />
<a href="https://daytonatimes.com"><em>DAYTONA TIMES</em></a></p>
<p>Bike Week 2021 is on its way. The event is scheduled for March 5 to 16 and typically brings 500,000 bikers to the Daytona Beach area and Volusia County.</p>
<p>In January, the Daytona Beach City Commission approved allowing businesses permits for the event by a 6-1 vote after city leaders and businesses agreed to safety measures to fight the coronavirus pandemic.</p>
<p>For instance, the city is allowing businesses using permits for Bike Week to operate at 60% of their maximum occupancy.</p>
<p>“We are just restricting the amount of people inside the buildings. Our goal is to not have people crammed inside businesses,” commented Mayor Derrick Henry. “Maybe we can have some social distancing inside and outside of buildings.”</p>
<p>SAMA’s safety measures</p>
<p>The Second Avenue Merchants Association (SAMA), a non-profit organization comprised of Black-owned businesses on Mary McLeod Boulevard, organizes Bike Week activities. Historically, the second weekend of the event is busier.</p>
<p>SAMA will be hard at work to space things out to ensure social distancing. They have reduced the number of participating vendors to comply with safety measures.</p>
<p>“We are just praying for the best this year. We have to space them out. We have to take safety precautions with the virus still being out there,” said Barbara Turner-Hymes, SAMA spokesperson. “We want people to come and have a good time but also be safe.”</p>
<p>This year, SAMA’s Bike Week theme is “We’re Together Although We’re Apart.’’</p>
<p>Turner-Hymes noted, “It means a lot to us. I just hope that everyone can see this.”</p>
<h4><strong>Economic boost</strong></h4>
<p>SAMA knows how much of a boost Bike Week is to the local community. Turner-Hymes emphasized, “The area really needs this to be a positive economic factor. We are hopeful and being positive.”</p>
<p>Local businesses not affiliated with SAMA also hope for an economic boost.</p>
<p>Patricia Heard owns Second Avenue Plaza at 560 Mary McLeod Bethune Blvd., which also hosts biker activity during Bike Week.</p>
<p>“We are working on cleaning the place and keeping it sanitized. We are trying to space out as much as possible to stop the spread of the virus,” Heard said.</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p>Moe Ali, owner of Moe’s Market at 517 Mary McLeod Bethune Blvd., moved from Detroit to purchase the business about seven months ago.</p>
<p>“This is our first Bike Week. I am hoping it boosts business. I’ve heard a lot of good things about it. We’re looking forward to it,” he said.</p>
<p>Nyoka Wilcox, owner of the nearby Kinfolks Café Soul Food Restaurant, added, “I definitely hope Bike Week brings in some revenue. Whatever business it brings will be good. We will put up a tent outside to serve more customers and practice social distancing.”</p>
<figure id="attachment_35325" aria-describedby="caption-attachment-35325" style="width: 696px" class="wp-caption aligncenter"><a href="https://secureservercdn.net/198.71.233.67/h2d.cfd.myftpupload.com/wp-content/uploads/2021/02/Bike-Week-event.jpg"><img loading="lazy" class="size-large wp-image-35325" src="https://secureservercdn.net/198.71.233.67/h2d.cfd.myftpupload.com/wp-content/uploads/2021/02/Bike-Week-event-1024x741.jpg" alt="" width="696" height="504" srcset="https://secureservercdn.net/198.71.233.67/h2d.cfd.myftpupload.com/wp-content/uploads/2021/02/Bike-Week-event-1024x741.jpg 1024w, https://secureservercdn.net/198.71.233.67/h2d.cfd.myftpupload.com/wp-content/uploads/2021/02/Bike-Week-event-300x217.jpg 300w, https://secureservercdn.net/198.71.233.67/h2d.cfd.myftpupload.com/wp-content/uploads/2021/02/Bike-Week-event-768x555.jpg 768w, https://secureservercdn.net/198.71.233.67/h2d.cfd.myftpupload.com/wp-content/uploads/2021/02/Bike-Week-event-696x503.jpg 696w, https://secureservercdn.net/198.71.233.67/h2d.cfd.myftpupload.com/wp-content/uploads/2021/02/Bike-Week-event-1068x772.jpg 1068w, https://secureservercdn.net/198.71.233.67/h2d.cfd.myftpupload.com/wp-content/uploads/2021/02/Bike-Week-event-581x420.jpg 581w, https://secureservercdn.net/198.71.233.67/h2d.cfd.myftpupload.com/wp-content/uploads/2021/02/Bike-Week-event-1161x840.jpg 1161w, https://secureservercdn.net/198.71.233.67/h2d.cfd.myftpupload.com/wp-content/uploads/2021/02/Bike-Week-event-324x235.jpg 324w, https://secureservercdn.net/198.71.233.67/h2d.cfd.myftpupload.com/wp-content/uploads/2021/02/Bike-Week-event-648x470.jpg 648w, https://secureservercdn.net/198.71.233.67/h2d.cfd.myftpupload.com/wp-content/uploads/2021/02/Bike-Week-event.jpg 1344w" sizes="(max-width: 696px) 100vw, 696px" /></a><figcaption id="caption-attachment-35325" class="wp-caption-text">Bikers check out a motorcycle during a previous Bike Week event. The two-weekend event begins on March 5.<br />DUANE C. FERNANDEZ SR./<a href="http://HARDNOTTSPHOTOGRAPHY.COM">HARDNOTTSPHOTOGRAPHY.COM</a></figcaption></figure>
<h4><strong>Masks, sanitizers and more</strong></h4>
<p>Bikers themselves are also looking forward to their special week but recognize the need for safety precautions.</p>
<p>“We will get together, but we must social distance, wear face masks, wash hands and use sanitizer,” responded Jason “Vic’’ Victory, president of the Down N Dirty motorcycle club. The club has chapters up and down the East Coast, including Daytona Beach, Orlando, Miami and Tallahassee.</p>
<p>“We’ll stick to outward gatherings instead of indoor gatherings with large groups of people,’’ he said.</p>
<p>Meanwhile, the mayor said businesses have been receptive to local policies.</p>
<p>“I think what we have in place is better than what we would have had if we had not partnered together. The businesses want to be safe and they want to be open,” Henry said. “They recognize the need to have things open with safety measures in place.”</p>
<p>There may still be some hard feelings from last year, especially in the Black community when the city pulled permits for Bike Week during the last and biggest night.</p>
<p>“There are some vendors who are still upset from last year, which might hurt us this year, but we are being positive and praying for a good Bike Week,” Turner-Hymes said.</p>
<p>Henry added, “Maybe some are still upset but we stand by that decision. People must remember half a million have died from this virus. I stand by looking out for the safety of the residents. We didn’t know as much about COVID as we know now.”</p>
<h4><strong>Smaller crowds</strong></h4>
<p>Bike Week crowds aren’t expected to be as large as in the past.</p>
<p>“Bikers are used to being in bars and clubs, but numbers have been reduced with the pandemic. I think it will be a lot of people here but not as many as usual,” noted Victory.</p>
<p>Turner-Hymes echoed, “I think it will be a while before we see the numbers that we used to see.”&nbsp;</p>
<div class='mailmunch-forms-after-post' style='display: none !important;'></div><div class="td-a-rec td-a-rec-id-content_bottom  tdi_3_dde td_block_template_1">
<style>
/* custom css */
.tdi_3_dde.td-a-rec-img{
				    text-align: left;
				}.tdi_3_dde.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><span class="td-adspot-title">ADVERTISEMENT</span><ins class='dcmads' style='display:inline-block;width:728px;height:90px'
    data-dcm-placement='N46002.3903574DAYTONATIMES/B25245327.292708616'
    data-dcm-rendering-mode='script'
    data-dcm-https-only
    data-dcm-gdpr-applies='gdpr=${GDPR}'
    data-dcm-gdpr-consent='gdpr_consent=${GDPR_CONSENT_755}'
    data-dcm-addtl-consent='addtl_consent=${ADDTL_CONSENT}'
    data-dcm-resettable-device-id=''
    data-dcm-app-id=''>
  <script src='https://www.googletagservices.com/dcm/dcmads.js'></script>
</ins></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://daytonatimes.com/2021/02/25/bike-week-coming-with-safety-measures-amidst-pandemic/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div></div>                        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://daytonatimes.com/author/dteditor5/">DTEditor5</a></span></div>            <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="DTEditor5"></span><meta itemprop="datePublished" content="2021-02-25T12:21:18-05:00"><meta itemprop="dateModified" content="2021-02-25T12:21:18-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://daytonatimes.com/2021/02/25/bike-week-coming-with-safety-measures-amidst-pandemic/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://secureservercdn.net/198.71.233.67/h2d.cfd.myftpupload.com/wp-content/uploads/2015/03/DTlogo970-300x154.jpg"></span><meta itemprop="name" content="Daytona Times"></span><meta itemprop="headline " content="Bike Week coming with safety measures amidst pandemic"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://secureservercdn.net/198.71.233.67/h2d.cfd.myftpupload.com/wp-content/uploads/2021/02/Bike-Week.jpg?time=1614273744"><meta itemprop="width" content="2000"><meta itemprop="height" content="1144"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_4_d35 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_4_d35" ><script>var block_tdi_4_d35 = new tdBlock();
block_tdi_4_d35.id = "tdi_4_d35";
block_tdi_4_d35.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_4_d35","td_column_number":3,"live_filter_cur_post_id":35323,"live_filter_cur_post_author":"16","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_4_d35","tdc_css_class_style":"tdi_4_d35_rand_style"}';
block_tdi_4_d35.td_column_number = "3";
block_tdi_4_d35.block_type = "td_block_related_posts";
block_tdi_4_d35.post_count = "6";
block_tdi_4_d35.found_posts = "4530";
block_tdi_4_d35.header_color = "";
block_tdi_4_d35.ajax_pagination_infinite_stop = "";
block_tdi_4_d35.max_num_pages = "755";
tdBlocksArray.push(block_tdi_4_d35);
</script><h4 class="td-related-title td-block-title"><a id="tdi_5_7e6" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_4_d35" href="#">RELATED ARTICLES</a><a id="tdi_6_667" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_4_d35" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_4_d35 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://daytonatimes.com/2021/02/25/a-tribute-to-pioneer-educator/" rel="bookmark" class="td-image-wrap" title="A TRIBUTE TO PIONEER EDUCATOR"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="A TRIBUTE TO PIONEER EDUCATOR" data-type="image_tag" data-img-url="https://secureservercdn.net/198.71.233.67/h2d.cfd.myftpupload.com/wp-content/uploads/2021/02/Griffen-Greene-Center-218x150.jpg" data-img-retina-url="https://secureservercdn.net/198.71.233.67/h2d.cfd.myftpupload.com/wp-content/uploads/2021/02/Griffen-Greene-Center-436x300.jpg" width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://daytonatimes.com/2021/02/25/a-tribute-to-pioneer-educator/" rel="bookmark" title="A TRIBUTE TO PIONEER EDUCATOR">A TRIBUTE TO PIONEER EDUCATOR</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://daytonatimes.com/2021/02/22/mother-of-former-daytona-times-reporter-dies-at-85/" rel="bookmark" class="td-image-wrap" title="Mother of former Daytona Times reporter dies at 85"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Mother of former Daytona Times reporter dies at 85" data-type="image_tag" data-img-url="https://secureservercdn.net/198.71.233.67/h2d.cfd.myftpupload.com/wp-content/uploads/2021/02/Annie-Harper-218x150.jpg" data-img-retina-url="https://secureservercdn.net/198.71.233.67/h2d.cfd.myftpupload.com/wp-content/uploads/2021/02/Annie-Harper-400x300.jpg" width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://daytonatimes.com/2021/02/22/mother-of-former-daytona-times-reporter-dies-at-85/" rel="bookmark" title="Mother of former Daytona Times reporter dies at 85">Mother of former Daytona Times reporter dies at 85</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://daytonatimes.com/2021/02/22/new-foundation-to-present-black-history-celebration/" rel="bookmark" class="td-image-wrap" title="New foundation to present Black History Celebration"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="New foundation to present Black History Celebration" data-type="image_tag" data-img-url="https://secureservercdn.net/198.71.233.67/h2d.cfd.myftpupload.com/wp-content/uploads/2021/02/Harold-Lucas-218x150.jpg" data-img-retina-url="https://secureservercdn.net/198.71.233.67/h2d.cfd.myftpupload.com/wp-content/uploads/2021/02/Harold-Lucas-436x300.jpg" width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://daytonatimes.com/2021/02/22/new-foundation-to-present-black-history-celebration/" rel="bookmark" title="New foundation to present Black History Celebration">New foundation to present Black History Celebration</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://daytonatimes.com/2021/02/22/deltas-virtual-event-to-highlightlocal-venues/" rel="bookmark" class="td-image-wrap" title="Deltas’ virtual event to highlight local venues"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Deltas’ virtual event to highlight local venues" data-type="image_tag" data-img-url="https://secureservercdn.net/198.71.233.67/h2d.cfd.myftpupload.com/wp-content/uploads/2021/02/mary-bethune-home-218x150.jpg" data-img-retina-url="https://secureservercdn.net/198.71.233.67/h2d.cfd.myftpupload.com/wp-content/uploads/2021/02/mary-bethune-home-436x300.jpg" width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://daytonatimes.com/2021/02/22/deltas-virtual-event-to-highlightlocal-venues/" rel="bookmark" title="Deltas’ virtual event to highlight local venues">Deltas’ virtual event to highlight local venues</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://daytonatimes.com/2021/02/21/winter-storms-lead-to-changes-in-vaccination-schedule-at-fairgrounds/" rel="bookmark" class="td-image-wrap" title="Winter storms lead to changes in vaccination schedule at fairgrounds"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Winter storms lead to changes in vaccination schedule at fairgrounds" data-type="image_tag" data-img-url="https://secureservercdn.net/198.71.233.67/h2d.cfd.myftpupload.com/wp-content/uploads/2021/01/Health-workers-218x150.jpg" data-img-retina-url="https://secureservercdn.net/198.71.233.67/h2d.cfd.myftpupload.com/wp-content/uploads/2021/01/Health-workers-436x300.jpg" width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://daytonatimes.com/2021/02/21/winter-storms-lead-to-changes-in-vaccination-schedule-at-fairgrounds/" rel="bookmark" title="Winter storms lead to changes in vaccination schedule at fairgrounds">Winter storms lead to changes in vaccination schedule at fairgrounds</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://daytonatimes.com/2021/02/21/affordable-housing-committee-to-meet-feb-24/" rel="bookmark" class="td-image-wrap" title="Affordable housing committee to meet Feb. 24"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Affordable housing committee to meet Feb. 24" data-type="image_tag" data-img-url="https://secureservercdn.net/198.71.233.67/h2d.cfd.myftpupload.com/wp-content/uploads/2020/11/qtq80-jtZsxn-218x150.jpeg" data-img-retina-url="https://secureservercdn.net/198.71.233.67/h2d.cfd.myftpupload.com/wp-content/uploads/2020/11/qtq80-jtZsxn-436x300.jpeg" width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://daytonatimes.com/2021/02/21/affordable-housing-committee-to-meet-feb-24/" rel="bookmark" title="Affordable housing committee to meet Feb. 24">Affordable housing committee to meet Feb. 24</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_4_d35" data-td_block_id="tdi_4_d35"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_4_d35" data-td_block_id="tdi_4_d35"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
    <div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/02/25/bike-week-coming-with-safety-measures-amidst-pandemic/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://daytonatimes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<!-- Mailchimp for WordPress v4.8.3 - https://www.mc4wp.com/ --><input type="hidden" name="_mc4wp_subscribe_wp-comment-form" value="0" /><p class=" mc4wp-checkbox mc4wp-checkbox-wp-comment-form" ><label><input type="checkbox" name="_mc4wp_subscribe_wp-comment-form" value="1"  /><span>Sign me up for the newsletter!</span></label></p><!-- / Mailchimp for WordPress --><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='35323' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b19d83f1f3" /></p><input type="hidden" id="ak_js" name="ak_js" value="43"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                                    </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="td_block_template_1 widget widget_archive"><h4 class="block-title"><span>Archives</span></h4>		<label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
		<select id="archives-dropdown-4" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://daytonatimes.com/2021/02/'> February 2021 &nbsp;(63)</option>
	<option value='https://daytonatimes.com/2021/01/'> January 2021 &nbsp;(90)</option>
	<option value='https://daytonatimes.com/2020/12/'> December 2020 &nbsp;(56)</option>
	<option value='https://daytonatimes.com/2020/11/'> November 2020 &nbsp;(55)</option>
	<option value='https://daytonatimes.com/2020/10/'> October 2020 &nbsp;(75)</option>
	<option value='https://daytonatimes.com/2020/09/'> September 2020 &nbsp;(61)</option>
	<option value='https://daytonatimes.com/2020/08/'> August 2020 &nbsp;(69)</option>
	<option value='https://daytonatimes.com/2020/07/'> July 2020 &nbsp;(58)</option>
	<option value='https://daytonatimes.com/2020/06/'> June 2020 &nbsp;(50)</option>
	<option value='https://daytonatimes.com/2020/05/'> May 2020 &nbsp;(58)</option>
	<option value='https://daytonatimes.com/2020/04/'> April 2020 &nbsp;(65)</option>
	<option value='https://daytonatimes.com/2020/03/'> March 2020 &nbsp;(69)</option>
	<option value='https://daytonatimes.com/2020/02/'> February 2020 &nbsp;(61)</option>
	<option value='https://daytonatimes.com/2020/01/'> January 2020 &nbsp;(83)</option>
	<option value='https://daytonatimes.com/2019/12/'> December 2019 &nbsp;(28)</option>
	<option value='https://daytonatimes.com/2019/11/'> November 2019 &nbsp;(48)</option>
	<option value='https://daytonatimes.com/2019/10/'> October 2019 &nbsp;(68)</option>
	<option value='https://daytonatimes.com/2019/09/'> September 2019 &nbsp;(67)</option>
	<option value='https://daytonatimes.com/2019/08/'> August 2019 &nbsp;(89)</option>
	<option value='https://daytonatimes.com/2019/07/'> July 2019 &nbsp;(71)</option>
	<option value='https://daytonatimes.com/2019/06/'> June 2019 &nbsp;(84)</option>
	<option value='https://daytonatimes.com/2019/05/'> May 2019 &nbsp;(77)</option>
	<option value='https://daytonatimes.com/2019/04/'> April 2019 &nbsp;(84)</option>
	<option value='https://daytonatimes.com/2019/03/'> March 2019 &nbsp;(114)</option>
	<option value='https://daytonatimes.com/2019/02/'> February 2019 &nbsp;(87)</option>
	<option value='https://daytonatimes.com/2019/01/'> January 2019 &nbsp;(53)</option>
	<option value='https://daytonatimes.com/2018/07/'> July 2018 &nbsp;(6)</option>
	<option value='https://daytonatimes.com/2018/05/'> May 2018 &nbsp;(1)</option>
	<option value='https://daytonatimes.com/2018/04/'> April 2018 &nbsp;(1)</option>
	<option value='https://daytonatimes.com/2018/03/'> March 2018 &nbsp;(88)</option>
	<option value='https://daytonatimes.com/2018/02/'> February 2018 &nbsp;(62)</option>
	<option value='https://daytonatimes.com/2018/01/'> January 2018 &nbsp;(72)</option>
	<option value='https://daytonatimes.com/2017/12/'> December 2017 &nbsp;(61)</option>
	<option value='https://daytonatimes.com/2017/11/'> November 2017 &nbsp;(75)</option>
	<option value='https://daytonatimes.com/2017/10/'> October 2017 &nbsp;(37)</option>
	<option value='https://daytonatimes.com/2017/09/'> September 2017 &nbsp;(52)</option>
	<option value='https://daytonatimes.com/2017/08/'> August 2017 &nbsp;(91)</option>
	<option value='https://daytonatimes.com/2017/07/'> July 2017 &nbsp;(61)</option>
	<option value='https://daytonatimes.com/2017/06/'> June 2017 &nbsp;(81)</option>
	<option value='https://daytonatimes.com/2017/05/'> May 2017 &nbsp;(67)</option>
	<option value='https://daytonatimes.com/2017/04/'> April 2017 &nbsp;(68)</option>
	<option value='https://daytonatimes.com/2017/03/'> March 2017 &nbsp;(87)</option>
	<option value='https://daytonatimes.com/2017/02/'> February 2017 &nbsp;(62)</option>
	<option value='https://daytonatimes.com/2017/01/'> January 2017 &nbsp;(63)</option>
	<option value='https://daytonatimes.com/2016/12/'> December 2016 &nbsp;(76)</option>
	<option value='https://daytonatimes.com/2016/11/'> November 2016 &nbsp;(54)</option>
	<option value='https://daytonatimes.com/2016/10/'> October 2016 &nbsp;(63)</option>
	<option value='https://daytonatimes.com/2016/09/'> September 2016 &nbsp;(72)</option>
	<option value='https://daytonatimes.com/2016/08/'> August 2016 &nbsp;(67)</option>
	<option value='https://daytonatimes.com/2016/07/'> July 2016 &nbsp;(58)</option>
	<option value='https://daytonatimes.com/2016/06/'> June 2016 &nbsp;(75)</option>
	<option value='https://daytonatimes.com/2016/05/'> May 2016 &nbsp;(66)</option>
	<option value='https://daytonatimes.com/2016/04/'> April 2016 &nbsp;(66)</option>
	<option value='https://daytonatimes.com/2016/03/'> March 2016 &nbsp;(87)</option>
	<option value='https://daytonatimes.com/2016/02/'> February 2016 &nbsp;(63)</option>
	<option value='https://daytonatimes.com/2016/01/'> January 2016 &nbsp;(64)</option>
	<option value='https://daytonatimes.com/2015/12/'> December 2015 &nbsp;(81)</option>
	<option value='https://daytonatimes.com/2015/11/'> November 2015 &nbsp;(55)</option>
	<option value='https://daytonatimes.com/2015/10/'> October 2015 &nbsp;(82)</option>
	<option value='https://daytonatimes.com/2015/09/'> September 2015 &nbsp;(55)</option>
	<option value='https://daytonatimes.com/2015/08/'> August 2015 &nbsp;(61)</option>
	<option value='https://daytonatimes.com/2015/07/'> July 2015 &nbsp;(79)</option>
	<option value='https://daytonatimes.com/2015/06/'> June 2015 &nbsp;(72)</option>
	<option value='https://daytonatimes.com/2015/05/'> May 2015 &nbsp;(65)</option>
	<option value='https://daytonatimes.com/2015/04/'> April 2015 &nbsp;(74)</option>
	<option value='https://daytonatimes.com/2015/03/'> March 2015 &nbsp;(63)</option>
	<option value='https://daytonatimes.com/2015/02/'> February 2015 &nbsp;(57)</option>
	<option value='https://daytonatimes.com/2015/01/'> January 2015 &nbsp;(82)</option>
	<option value='https://daytonatimes.com/2014/12/'> December 2014 &nbsp;(58)</option>
	<option value='https://daytonatimes.com/2014/11/'> November 2014 &nbsp;(52)</option>
	<option value='https://daytonatimes.com/2014/10/'> October 2014 &nbsp;(78)</option>
	<option value='https://daytonatimes.com/2014/09/'> September 2014 &nbsp;(61)</option>
	<option value='https://daytonatimes.com/2014/08/'> August 2014 &nbsp;(59)</option>
	<option value='https://daytonatimes.com/2014/07/'> July 2014 &nbsp;(69)</option>
	<option value='https://daytonatimes.com/2014/06/'> June 2014 &nbsp;(63)</option>
	<option value='https://daytonatimes.com/2014/05/'> May 2014 &nbsp;(86)</option>
	<option value='https://daytonatimes.com/2014/04/'> April 2014 &nbsp;(66)</option>
	<option value='https://daytonatimes.com/2014/03/'> March 2014 &nbsp;(67)</option>
	<option value='https://daytonatimes.com/2014/02/'> February 2014 &nbsp;(65)</option>
	<option value='https://daytonatimes.com/2014/01/'> January 2014 &nbsp;(70)</option>
	<option value='https://daytonatimes.com/2013/12/'> December 2013 &nbsp;(57)</option>
	<option value='https://daytonatimes.com/2013/11/'> November 2013 &nbsp;(61)</option>
	<option value='https://daytonatimes.com/2013/10/'> October 2013 &nbsp;(102)</option>
	<option value='https://daytonatimes.com/2013/09/'> September 2013 &nbsp;(73)</option>
	<option value='https://daytonatimes.com/2013/08/'> August 2013 &nbsp;(92)</option>
	<option value='https://daytonatimes.com/2013/07/'> July 2013 &nbsp;(68)</option>
	<option value='https://daytonatimes.com/2013/06/'> June 2013 &nbsp;(118)</option>
	<option value='https://daytonatimes.com/2013/05/'> May 2013 &nbsp;(82)</option>
	<option value='https://daytonatimes.com/2013/04/'> April 2013 &nbsp;(62)</option>
	<option value='https://daytonatimes.com/2013/03/'> March 2013 &nbsp;(68)</option>
	<option value='https://daytonatimes.com/2013/02/'> February 2013 &nbsp;(56)</option>
	<option value='https://daytonatimes.com/2013/01/'> January 2013 &nbsp;(65)</option>
	<option value='https://daytonatimes.com/2012/12/'> December 2012 &nbsp;(64)</option>
	<option value='https://daytonatimes.com/2012/11/'> November 2012 &nbsp;(86)</option>
	<option value='https://daytonatimes.com/2012/10/'> October 2012 &nbsp;(78)</option>
	<option value='https://daytonatimes.com/2012/09/'> September 2012 &nbsp;(55)</option>
	<option value='https://daytonatimes.com/2012/08/'> August 2012 &nbsp;(76)</option>
	<option value='https://daytonatimes.com/2012/07/'> July 2012 &nbsp;(64)</option>
	<option value='https://daytonatimes.com/2012/06/'> June 2012 &nbsp;(49)</option>
	<option value='https://daytonatimes.com/2012/05/'> May 2012 &nbsp;(36)</option>
	<option value='https://daytonatimes.com/2012/04/'> April 2012 &nbsp;(72)</option>
	<option value='https://daytonatimes.com/2012/03/'> March 2012 &nbsp;(24)</option>
	<option value='https://daytonatimes.com/2012/02/'> February 2012 &nbsp;(14)</option>
	<option value='https://daytonatimes.com/2012/01/'> January 2012 &nbsp;(12)</option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-4" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-4 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                <div class="td-a-rec td-a-rec-id-footer_top  tdi_7_a6c td_block_template_1">
<style>
/* custom css */
.tdi_7_a6c.td-a-rec-img{
				    text-align: left;
				}.tdi_7_a6c.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }
</style><!-- Daytona Times 728x90 BTF [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc318585 = window.plc318585 || 0;
document.write('<'+'div id="placement_318585_'+plc318585+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(168170, 318585, [728,90], 'placement_318585_'+opt.place, opt); }, opt: { place: plc318585++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div>		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://daytonatimes.com/"><img src="https://secureservercdn.net/198.71.233.67/h2d.cfd.myftpupload.com/wp-content/uploads/2017/08/DTLogo544x180-1-300x99.png" alt="DAYTONA TIMES" title="East Central Florida\'s Black Voice"/></a></div><div class="footer-text-wrap">Your reliable and credible source of news and information about African-American communities located in Volusia and Flagler Counties, Florida USA<div class="footer-email-wrap">Contact us: <a href="mailto:news@daytonatimes.com">news@daytonatimes.com</a></div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/daytonatimes/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/daytonatimes" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-bottom-menu-container"><ul id="menu-bottom-menu" class="td-subfooter-menu"><li id="menu-item-18803" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-18803"><a target="_blank" rel="noopener" href="https://daytonatimes.com/about-us/">ABOUT US</a></li>
<li id="menu-item-3941" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children td-menu-item td-normal-menu menu-item-3941"><a href="https://daytonatimes.com/">TRIBUTE TO OUR FOUNDER</a>
<ul class="sub-menu">
	<li id="menu-item-18805" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18805"><a href="https://daytonatimes.com/the-life/">The Life</a></li>
	<li id="menu-item-18811" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18811"><a href="https://daytonatimes.com/the-love/">The Love</a></li>
	<li id="menu-item-18812" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18812"><a href="https://daytonatimes.com/the-family/">The Family</a></li>
	<li id="menu-item-18810" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18810"><a href="https://daytonatimes.com/the-school/">The School</a></li>
	<li id="menu-item-18809" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18809"><a href="https://daytonatimes.com/the-influences/">The Influences</a></li>
	<li id="menu-item-18808" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18808"><a href="https://daytonatimes.com/the-mission/">The Mission</a></li>
	<li id="menu-item-18807" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18807"><a href="https://daytonatimes.com/the-accomplishments/">The Accomplishments</a></li>
	<li id="menu-item-18806" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18806"><a href="https://daytonatimes.com/the-mission-accomplished-the-charge/">The Mission Accomplished and The Charge</a></li>
</ul>
</li>
<li id="menu-item-18814" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-18814"><a href="https://daytonatimes.com/our-sister-sites/">OUR SISTER SITES</a>
<ul class="sub-menu">
	<li id="menu-item-3942" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3942"><a target="_blank" rel="noopener" href="http://www.flcourier.com">FLORIDA COURIER</a></li>
	<li id="menu-item-3944" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3944"><a target="_blank" rel="noopener" href="http://www.lajefa949.com/">LA JEFA 94.9FM &#038; 1070AM</a></li>
</ul>
</li>
<li id="menu-item-18804" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18804"><a target="_blank" rel="noopener" href="https://daytonatimes.com/contact-us/">CONTACT US</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2017, Central Florida Communicator Group, LLC                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


<!-- ngg_resource_manager_marker -->

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.2 (rara)
        Deploy mode: deploy
        
        uid: 6037dced9e115
    -->

    <script type='text/javascript' src='https://secureservercdn.net/198.71.233.67/h2d.cfd.myftpupload.com/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1&#038;time=1614273744' id='jquery-form-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.67/h2d.cfd.myftpupload.com/wp-includes/js/underscore.min.js?ver=1.8.3&#038;time=1614273744' id='underscore-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.67/h2d.cfd.myftpupload.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=c8cba5620a72d5b299fa8f62aeca6adfx&#038;time=1614273744' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.67/h2d.cfd.myftpupload.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.2&#038;time=1614273744' id='td-site-min-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.67/h2d.cfd.myftpupload.com/wp-includes/js/comment-reply.min.js?ver=939a5a594c21accc4020b8b265508b11&#038;time=1614273744' id='comment-reply-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.67/h2d.cfd.myftpupload.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=c8cba5620a72d5b299fa8f62aeca6adfx&#038;time=1614273744' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.67/h2d.cfd.myftpupload.com/wp-includes/js/wp-embed.min.js?ver=939a5a594c21accc4020b8b265508b11&#038;time=1614273744' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://secureservercdn.net/198.71.233.67/h2d.cfd.myftpupload.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.8&#038;time=1614273744' id='akismet-form-js'></script>

<!-- JS generated by theme -->

<script>
    
</script>


</body>
</html>